導航:首頁 > 網路設置 > 思科軟體有路由器的網路搭建

思科軟體有路由器的網路搭建

發布時間:2022-09-25 13:52:15

① 用思科模擬器搭建有三個路由器的網路

在模擬器的設備中選擇路由器後拖入工作區就可以插入3個路由器;
在模擬器的設備中選擇PC機後拖入工作區就可以插入2個電腦;
根據拓撲圖,全部使用交叉連接線連接各個設備。如果路由器之間使用的是同步串口,就是有DTE/DCE線纜連接。

② 用思科模擬軟體構建一個學校的網路拓撲圖,怎樣配置

1、點擊【網路圖】,在模板下點擊【思科網路拓撲圖】,在例子下點擊第一個模板例子,然後在右側點擊【創建】

③ 一個有線路由器連接一個思科無線路由器,怎麼設置思科路由器。或者有更詳細的教程。拜求啊謝謝

路由1---路由2的wan口---路由2lan口--電腦

路由2wan口設為動態IP,lan口設為192.168.22.1

以下是詳細的

第一步,網路是採用MODEM+主路由器(有線路由器)的方式接入的,主路由器的IP設置是192.168.1.1,所有網路中的計算機的IP地址為192.168.1.*。(主路由器設置了DHCP伺服器,方便連接到主路由器的電腦自動獲取IP。)

第二步,由於主路由器的IP為192.168.1.1,為了不跟主路由器沖突,無線路由器的IP設置為另外一個網段,IP地址為192.168.0.1,在無線路由器的WAN口設置中,設置「WAN口連接類型為動態IP」(如果設置為靜態IP的話,就需要把WAN口的IP地址設置為192.168.1.*,其中DNS為主路由器的IP地址),無線路由器連接到主路由器的時候,主路由器會自動分配給無線路由器一個地址192.168.1.*。(無線路由器設置DHCP伺服器,方便連接到無線路由器的電腦自動獲取IP。)

第三步,無線路由器的WAN口通過網線連接到主路由器上,把要通過無線路由器上網的計算機IP地址設置為192.168.0.*(或者直接自動獲取IP地址),讓本本跟無線路由器在同個網段。

完成以上3個步驟,就可以上網,希望能幫到你

④ 怎麼使用cisco packet tracer構建網路

  1. 192.168..32,0 用來當業務部門A

  2. 192.168.64.0 用來當業務部門B

  3. 192.168.160.0 用來當財務部門的子網

  4. S2是一台Multilayer Switch,主機名M_Switch,也就是具有三層路由的交換機,S_switch是普通的二層交換機。Local(LocalRoute)是區域網的邊界路由器,ISP是外部的路由器,連接ISP當做互聯網。

    配置計算機

  5. 2

    先配置兩個交換機之間的數據交換模式為chunk。

    Tip:

    設置和配置chunk 在兩個交換機之間 選擇all 我第二次配置VTP的時候,就因為沒有配置chunk,client的vlan 配置沒有和service的vlan配置同步.

    Chunk我利用它自帶的軟體界面配置,沒用命令行。

    這是配置完chunk後顯示的狀態。

    Switch#show interface fa3/1 switchpor

    Name: Fa3/1

    Switchport: Enabled

    Administrative Mode: trunk

    Operational Mode: trunk

    Administrative Trunking Encapsulation: dot1q

    Operational Trunking Encapsulation: dot1q

    Negotiation of Trunking: On

    Access Mode VLAN: 1 (default)

    Trunking Native Mode VLAN: 1 (default)

    Voice VLAN: none

    Administrative private-vlan host-association: none

    Administrative private-vlan mapping: none

    Administrative private-vlan trunk native VLAN: none

    Administrative private-vlan trunk encapsulation: dot1q

    Administrative private-vlan trunk normal VLANs: none

    Administrative private-vlan trunk private VLANs: none

    Operational private-vlan: none

    Trunking VLANs Enabled: ALL

    Pruning VLANs Enabled: 2-1001

    Capture Mode Disabled

    Capture VLANs Allowed: ALL

    Protected: false

  6. 3

    其次連接建立VTP ,實現了核心交換機統一配置兩個交換機的效果

    這個是配置核心交換機S2的

    M_Switch(config)#vtp mode server

    Device mode already VTP SERVER. //設為VTP server

    M_Switch(config)#domain ZRJ

    M_Switch(config)#vtp domain ZRJ

    Changing VTP domain name from NULL to ZRJ //把VTP domain設為ZRJ

    M_Switch(config)#password ss

    M_Switch(config)#vtp password ss

    Setting device VLAN database password to ss

    M_Switch(config)#end

    這個是配置分區交換機S1的

    Setting device to VTP CLIENT mode. //設置VTP 模式為client

    S_Switch(config)#vtp domain ZRJ

    Changing VTP domain name from NULL to ZRJ //把VTP domain設為ZRJ

    S_Switch(config)#vtp password s1

    Setting device VLAN database password to ss

    S_Switch(config)#end

  7. 4

    3.建立Vlan

    後來查資料才知道 1002開始是不能隨便改的,只有2-1001可以自由分配,在這個上面竟然花了很多時間還想不明白。然後我就根據子網的網路號配vlan號.。

    業務部門A配了 32 名字為business

    業務部B配了 64 名字為businessB

    財務部門配了 160 名字為accouting .

    最後只要給每個埠配置vlan,我的原意是根據埠分配vlan。

    這個時候,兩個交換機都可以配置vlan ,而且相同名字的vlan 可以互相通信,如下圖便是我靜態分配IP主機0 ping 主機1的結果,他們雖然在不同的交換機下面,但是因為是同一個邏輯子網 vlan 32下面,所以他們之間能夠ping得通。而主機0和主機2在同一個交換機下面,但是因為是不同的邏輯子網下面,所以並不能Ping得通。

    這樣下來,只要劃分了邏輯子網,就可以讓相同的部門互相訪問。

  8. 5

    連接兩個vlan

    先是設置交換機的第三次路由功能,因為我用的是3560,好像默認開啟了DHCP,所以我沒有再開啟路由了。

    Switch(config)#int vlan 32 //打開vlan 32的埠配置

    M_Switch(config-if)#ip add 192.168.32.1 255.255.255.224 //設置vlan 32的IP和子網掩碼

    M_Switch(config-if)#no shut //開啟埠

    M_Switch(config-if)#exit

    M_Switch(config)#int vlan 64 //打開vlan64的埠配置

    M_Switch(config-if)#ip add 192.168.64.1 255.255.255.224 //設置vlan64的IP和子網掩碼

    M_Switch(config-if)#no shut //開啟vlan埠

    M_Switch(config-if)#exit

    //下面都同上

    M_Switch(config)#int vlan 160 //

    M_Switch(config-if)#ip add 192.168.160.1 255.255.255.224

    M_Switch(config-if)#no shut

    M_Switch(config-if)#exit

  9. 6

    DHCP 這是核心的配置

    a)配置設置

    M_Switch(config)#ip dhcp pool business //建立業務部A的dhcp pool

    M_Switch(dhcp-config)#network 192.168.32.0 255.255.255.224 //設置子網的分配網路號

    M_Switch(dhcp-config)#default-router 192.168.32.1 //設置默認網關

    M_Switch(dhcp-config)#dns-server 202.96.128.86//設置dns伺服器為202.96.128.86

    //其他配置一樣

    M_Switch(config-if)#switchport access vlan 64

    M_Switch(config-if)#ip dhcp pool accounting

    M_Switch(dhcp-config)#network 192.168.64.0 255.255.255.224

    M_Switch(dhcp-config)#default-router 192.168.64.1

    M_Switch(dhcp-config)#dns-server 202.96.128.86

    M_Switch(dhcp-config)#exit

    B)把PC改成DHCP獲取IP地址,網關和DNS,三台PC的埠全部設置成Vlan32,如圖所示,這個是vlan 32 下一台機子的配置,已經自動配置IP,網關和DNS伺服器了。

  10. 7

    配置靜態路由,打開伺服器的Http和設置伺服器網關

    交換機也設置靜態路由如下

    M_Switch(config)#ip route 0.0.0.0 0.0.0.0 172.16.0.2

    連接伺服器,並打開DNS服務,取zrj.com,當做網頁的域名,另外設置網關為202.2.3.1。

    配置結果

  11. 8

    (1)財務部不能和業務部A和業務部B相連接

    M_Switch(config)#access-list 1 deny 192.168.32.0 0.0.0.31

    M_Switch(config)#access-list 1 deny 192.168.64.0 0.0.0.31

    M_Switch(config)#access-list 1 permit any

    M_Switch(config)#int vlan 160

    M_Switch(config-if)#ip access-group 1 in

    下面在邊界路由的出口設置ACL

    M_Switch(config)#access-list 2 deny 192.168.160.0 0.0.0.31

    M_Switch(config)#access-list 2 permit any

    M_Switch(config)#interface FastEthernet0/3

    M_Switch(config-if)#ip access-group 2 out

    M_Switch(config-if)#exit

如何配置思科路由器

你好!美國思科路由器設置方法步驟如下:
1、首先把電源接通,然後插上網線,進線插在wan口,然後跟電腦連接的網線就隨便插一個lan口。
2、連接好無線路由器後,在電腦瀏覽器地址欄輸入在路由器IP地址:192.168.1.1。
3、連接後會看到輸入相應的登陸用戶名:admin,密碼:admin。
4、進入操作界面,點擊設置向導。
5、進入設置向導的界面,選擇進入上網方式設置。
6、點擊下一步,進入上網方式設置,可以看到有三種上網方式。如果是撥號的話那麼就用PPPoE。動態IP一般電腦直接插上網路就可以用的,上層有DHCP伺服器的。靜態IP一般是專線什麼的,也可能是小區帶寬等,上層沒有DHCP伺服器的,或想要固定IP的。
7、選擇PPPOE撥號上網就要填上網帳號和密碼。
8、然後點擊下一步後進入到的是無線設置,可以看到信道、模式、安全選項、SSID等等,一般SSID就是一個名字,可以隨便填,然後模式大多用11bgn.無線安全選項,要選擇wpa-psk/wpa2-psk,這樣安全,免得輕意讓人家破解而蹭網。點擊下一步就設置成功。
9、點擊完成,路由器會自動重啟,屆時就完成了路由器設置工作。

⑥ cisco路由器配置(如何進行上網)

無線路由器的配置上網方法:

1.路由器連入網路。

進入無線設置中的無線安全,安全模式選擇WPA2-PSK模式。WPA加密規則選擇AES。設置無線網路秘鑰。設置後路由器會自動重啟,請輸入新的WiFi密碼進行連接。

6.配置完成,享受網路。

⑦ 思科無線路由器配置步驟

思科路由器設置方法如下:

1.首先,我們需要將我們的思科路由器和光貓用 網線 連接好,連接的順序是 電話線 、光貓、路由器以及電腦,如果沒有綁定電話的可以不用連接電話線。將連接路由器的網線插到光貓的WAN插口上,其他的四個插口是用來插網線連接電腦的。

2.然後,打開我們的電腦上的網上鄰居,找到本地連接,打開本地連接的TCP-IP,將其中的IP地址一項修改為192.168.1.X,X可以是2至225中的任意數字哦,網關設置為192.168.1.1,DNS伺服器可以咨詢網通ADSL運營商後填寫。

3.接下來,打開我們電腦中的ie瀏覽器,輸入思科路由器的登陸地址,大部分都是192.168.1.1,我們可以通過查看路由器底部的銘牌上面的標注來確認一下思科路由器的登陸地址。

4.這時,會彈出一個新的界面,在彈出的界面中,分別在用戶名和密碼兩欄中輸入帳號和密碼,賬號和密碼默認都是admin,確認進入。

5.進入之後,我們需要在思科路由器的設置界面中找到左邊的網路配置,然後點擊進入。

6..選擇下拉欄里的外網設置,選擇PPPoE撥號模式,在輸入帳號密碼的地方輸入寬頻上網帳號和密碼。設置完成後,記得點擊保存哦。

7.選擇內網設置,有些時候界面也可能叫LAN口設置,設置LAN口網IP,一般使用路由器默認的即可,設置完成後,也要點擊保存。

8.選擇DHCP服務,選擇開啟DHCP,指定DHCP自動分配IP地址范圍,設置完成後,點擊保存。如果是 無線路由 器的話,還需要進入無 線管 理中,將無線開啟,然後進行對自己無線網路用戶名和密碼的設置。

⑧ 思科模擬器組建由兩台台筆記本和一個無線路由器組成的無線區域網

運行Cisco packet tracer,將一個無線路由器(一般為WRT300N)、一台PC、兩台筆記本(型號為Laptop)、添加到空白區域。拓撲參考圖如下。

在思科模擬器中,終端設備默認只能有一個網卡(有線或無線)。

說明:

1、PC默認是有線網卡,不能通過無線連接網路,小編會在下文中介紹一下如何將PC有線網卡更換成無線網卡。

2、而筆記本默認是無線網卡,不能通過有線連接網路,小編也會介紹一下如何更換有線網卡。

思科中使用無線路由器搭建區域網
將PC默認的有線網卡更換為無線網卡。點擊PC->physical->設備斷電->取下有線網卡->選擇無線網卡型號->拖拽添加選好的無線網卡->設備取電。不明白請看圖

思科中使用無線路由器搭建區域網
思科中使用無線路由器搭建區域網
思科中使用無線路由器搭建區域網
思科中使用無線路由器搭建區域網
思科中使用無線路由器搭建區域網
將筆記本默認的無線網卡更換為常用的有線網卡。步驟與PC一樣,不過常用的有線網卡模塊型號為:PT-LAPTOP-NM-1CFE

思科中使用無線路由器搭建區域網
稍等片刻,你會得到下圖所示的拓撲圖,因為默認無線WiFi名稱是default,密碼無,所以默認是連接上WiFi的

思科中使用無線路由器搭建區域網
思科中使用無線路由器搭建區域網

閱讀全文

與思科軟體有路由器的網路搭建相關的資料

熱點內容
網路瀏覽記錄設置 瀏覽:614
網路密碼忘記怎麼查看網路密碼 瀏覽:99
泉州網路電視和電信哪個好 瀏覽:466
安卓手機apk訪問網路ip 瀏覽:121
網路電視台都有哪些 瀏覽:373
返回設置網路連接 瀏覽:852
網路安全講座大全 瀏覽:922
目前手機網路好不好 瀏覽:403
天貓精靈如何連接電視機的網路 瀏覽:10
網路如何修改密碼軟體 瀏覽:620
鳳凰os網路連接 瀏覽:860
還有哪個縣沒有網路 瀏覽:856
移動網路顯示的是2g怎麼辦 瀏覽:733
為什麼手機會顯示網路延遲 瀏覽:608
忘記網路重新連接在哪 瀏覽:82
switch連手機熱點無網路 瀏覽:465
網路設置開啟5g 瀏覽:396
網路營銷技能有關的策劃案 瀏覽:430
無線網路能上網不顯示 瀏覽:300
農村沒有網路如何上網課 瀏覽:612