導航:首頁 > 網路連接 > 思科第九章測試答案計算機網路

思科第九章測試答案計算機網路

發布時間:2022-11-27 20:02:17

⑴ 繼續教育《計算機網路基礎》作業,求高手解答!

1、網路協議2、面向連接服務無連接服務3、源路徑選擇網橋的基本原理是採用源路徑選擇演算法。該演算法假定每個發送站知道所發送的幀是送往本地區域網還是送往別的區域網。當送往不同的區域網時,則將目的地址的高位置1,且在幀格式的頭內包括該幀傳遞的確切路徑。該演算法的一個關鍵問題是如何確定這個路徑。其基本思想是採用探知法,如果源站不知道目的站接在哪一個區域網上,則先發一個廣播幀,詢問該目的站所在區域網,廣播的幀被么個網橋所接收並轉發到每個區域網。當目的站收到廣播幀後,發一個回答幀給源站,源站記錄它的標識,並獲得確切的路徑信息。和透明網橋相比,透明網橋的優點是安裝容易猶如一個黑盒子,對網上主機完全透明;缺點是不能選擇最佳路徑,無法利用榮譽的網橋來分擔負載。源路徑選擇網橋能尋找最佳路徑,因而可以充分利用冗餘的網橋來分擔負載;其缺點是存在幀爆發現象,特別當互連網路規模很大,包含很多網橋和區域網時,廣播幀的數目在網內劇增,會產生擁擠現象。從路徑選擇優化角度看,源路徑選擇網橋更優,但在規模不大的網路中,透明網橋的缺點並不嚴重,而其它優點卻很明顯。IEEE802.3和802.4小組選用透明網橋方案,802.5選用源路徑選擇網橋方案。4、傳統的區域網一般是共享匯流排帶寬,若是共享10M的區域網,有5個用戶,則每個用戶平均分得的帶寬最多為2M。這樣,對於帶寬要求比較高的多媒體應用,如視頻會議、視頻點播等,這種網路將難以勝任。交換式區域網則改變了這種狀況,它利用中央交換器,使得每個接入的鏈路都能得到帶寬保證,典型的交換器總頻帶可達千兆位,比現有的共享介質區域網的速度提高2個數量級,可充分保證達數據量多媒體應用的帶寬要求。5、:(1)電路交換;(2)報文交換;(3)分組交換6、IEEE802是在1980年2月成立了LAN標准化委員會(簡稱為IEEE802委員會)後,由專門從事LAN的協議制訂,形成的一系列標准,這些稱為IEEE802系列標准。IEEE802.3是載波監聽多路訪問/沖突檢查訪問方法和物理層協議,IEEE802.4是令牌匯流排訪問方法和物理層協議,IEEE802.5是令牌環訪問方法和物理層協議,IEEE802.6是關於城市區域網的標准,IEEE802.7是時隙環訪問方法和物理層協議。7、LAN的多個設備共享公共傳輸介質。在設備之間傳輸數據之前,首先要解決由哪個設備佔用介質的問題,所以數據鏈路層必須由介質訪問控制功能。為了使數據幀的傳送獨立於所採用的物理介質和介質訪問控制方法,IEEE802標准特意把LLC獨立出來,形成一個單獨子層,使LLC子層與介質無關。MAC子層則以來於物理介質和拓撲結構。8、(1)如果介質是空閑的,則可以發送。(2)如果介質是忙的,則繼續監聽,直至檢測到介質空閑,立即發送。(3)如果由沖突,則等待一隨機量的時間,重復第一步。(4)這種方法的優點是只要介質空閑,站就立即發送;缺點是假如由兩個或來年各個以上的站同時有數據要發送,沖突就不可避免。因為多個站同時檢測到了空閑。9、全雙工乙太網可以雙向傳輸數據,不需要沖突檢查功能,允許同時發送和接收,由全雙工乙太網開關實施網路通信管理,比傳統的10BASE-T的吞吐量大一倍。10、1)發送站發送時首先偵聽載波(載波檢測)。(2)如果網路(匯流排)空閑,發送站開始發送它的幀。(3)如果網路(匯流排)被佔用,發送站繼續偵聽載波並推遲發送直至網路空閑。(4)發送站在發送過程中偵聽碰撞(碰撞檢測)。(5)如果檢測到碰撞,發送站立即停止發送,這意味著所有捲入碰撞的站都停止發送。(6)每個捲入碰撞的站都進入退避周期,即按照一定的退避演算法等一段隨機時間後進行重發,亦即重復上述1-6步驟,直至發送成功。11、集線器是一種特殊的中繼器,又稱HUB。它通常作為網路中心並以星型拓撲結構方式,使用非屏蔽雙絞線將網上各個結點連接起來。自90年代開始,10BASE-T標准已經商量使用,使得匯流排型網路逐步向集線器方式靠近。採用集線器的優點是:如果網上某條線路或結點出現故障,它不會印象網路上其它結點的正常工作。集線器作為一種中繼器,它的基本功能是將網路中的各個介質連在一起。但今天的集線器發展很快,可以分成三類:無源集線器、有源集線器和智能集線器。無源集線器只負責將多段介質連在一起,不對信號做任何處理,這樣它對每一介質段,只允許擴展到最大有效距離的一半。有源和無源集線器相似,但它能對信號起再生與放大作用,有擴展介質長度的功能。智能集線器除具有有源集線器的全部功能外,還將網路的很多功能(如網管功線路交換功能、選擇網路路徑功能等)集成到集線器中。12、透明網橋具有學習、過濾和幀轉發等功能,每個透明網橋皆設有自己的路徑選擇表。當網橋剛接入時,所有路徑選擇表都為空,此時尚不直到如何選擇路徑。若要轉發幀,就按照擴散法轉發,即除了接收該幀的輸入通道以外,還將幀送到所有通道,這在網橋剛啟動時,可能會造成廣播風暴(BroadcastStorm)。透明網橋按照向後學習演算法來建立路徑選擇表,網橋觀察和記錄每次到達幀的源地址和表示,以及從哪一個區域網入橋,並將記錄登入路徑選擇表。當表建立好以後,網橋則按照路徑選擇表轉發幀。例如某一幀到達時,需要查找路徑選擇表中的目地地址。如果查到,則按制訂的通道將該幀轉發;如其目地地址就在網橋所在的同段區域網中,則將該幀過濾掉;如未查到目地地址,就按照擴散法處理。路徑選擇表有時效性,以使用網路可能的變動。透明網橋的路徑選擇演算法可歸納如下:(1)若目的區域網和源區域網一樣,則網橋將該幀刪除。(2)若源區域網和目的區域網是不同的網,則將該幀轉發到目的區域網。(3)若目的區域網不知道,則採用擴散法處理。三、1、

⑵ 思科模擬器網路綜合配置

網路文庫

思科模擬器虛擬區域網(VLAN)配置 共享文檔
2018-06-30 2頁 5.0分
用App免費查看
例:
某公司建有一個區域網,使用192.168.1.0這個C類地址,公司有財務部、市場部等部門,每個部門有若乾颱電腦,使用兩台交換機連接在一起,其中財務部有兩台計算機,分別接在交換機1、交換機2上;市場部有3台計算機,有1台接在交換機1上,有兩台接在交換機2上。根據上面提示,請完成如下實驗內容:

1.

在cisco packet tracer上搭建上述描述的環境。

2.

在交換機建立兩個vlan,分別命名為finance、market,將財務部的電腦加入finance,將市場部的電腦加入market。

3.

測試財務部電腦之間的聯通,測試市場部電腦之間的聯通,測試財務部機子和市場部機子的連通性。

1、啟動cisco packet tracer模擬軟體,並按題意布置如下網路拓樸圖;

2、配置各電腦IP如下,子網掩碼均為(255.255.255.0),兩交換機均用接Fa0/4埠連接;

PC0:192.168.1.1 接Fa0/1

PC1:192.168.1.2 接Fa0/1

PC2:192.168.1.11接Fa0/2

PC3:192.168.1.1接Fa0/2

PC4:192.168.1.1接Fa0/3

3、在每個交換機上建立兩個VLAN,並分別命名為 finance 、market,如下:

(1)先給交換機Switch0命名為 switch0;

先進入特權模式>enable ,再進入全局設置模式>configure terminal

Switch(config)#hostname switch0

(2)  在switch0里創建兩個VLAN,

VLAN 2命名為 finance

VLAN 3 命名為 market

Switch0(config)#vlan 2

Switch0(config-vlan)#name finance

Switch0(config-vlan)#exit

Switch0(config)#vlan 3

S

⑶ 有會思科模擬器的大佬嗎(計算機網路基礎試題)

已經私你了。。。。

⑷ 思科認證網路工程師考試體系

思科認證網路工程師考試體系

思科認證是由網路領域著名的廠商--Cisco公司推出的。下面是我整理的思科認證網路工程師考試體系,歡迎大家參考!

思科認證網路工程師考試將全面升級

思科(CISCO)認證網路工程師即CCNA認證的英文全稱是Cisco Certified Network Associate,它是Cisco職業認證的第一級,由於Cisco在網路設備領域的領導地位,考取Cisco的證書也成為謀求工作、升職加薪的手段。CCNA是Cisco公司關於網路知識和技術的第一級認證,因此學習時將從一個完整的體系進行,不需要太多的計算機基礎,只不過如果有一定的計算機基礎,可能對有些概念的理解要容易些。另外,要獲得認證,對英語有一定的要求,因為認證考試是英文出題。Cisco的在線學習系統所提供的學習教程及在線考試都是英文的。

內容變化:與以往每三年例行更新考試系統不同的是考試的內容將會作出比較大的調整。據思科網路學院介紹:升級後的學習系統將更加方便和快捷,學員將會學習到更加實用的技術。CCNA考試將把原來屬於CCNP(高級思科網路工程師)的一部分內容增加進來。這其中,除了去掉原來部分不適用的課程內容以外,最重要的是將原來CCNP認證要求的內容如:OSPF(一種路由協議)、EIGRP(一種路由協議)、VLSM(可變長度的子網掩碼)以及NAT(網路地址翻譯)等在這一次被統統加入到了CCNA的學習和認證要求之中。根據思科的觀點,本次在E-LEARNING學習系統和學習內容上做如此大的變動也是根據目前IT業對思科認證CCNA的人才提出了更高的要求而作出的相應措施。

變化原因:思科全面升級CCNA的課程內容和E-LEARNING學習管理系統的主要原因有兩個:外部原因,根據市場應用思科系統的情況,發現需要提高系統操作者掌握技能的水平,思科學員要有更大的競爭力;內部原因,面對試題外泄的問題,考試提供者要不定時更新題庫。因此,Cisco推出新的考試策略,就是大量增加模擬操作題,希望通過考試的人懂得路由器的操作原理。因而大大增加了思科證書的認可度。而在未來的Cisco考試中,思科總裁JohnChambers指出,未來思科考試模擬操作試題將會增加,以提高思科認證的權威性,但具體的升級後的考試代號和升級日期目前還沒有公布。思科考試內容預計從2003年四五月份開始全面升級。

認知程度:Cisco的職業認證被公認為是一個比較難,含金量也比較高的認證,考起來也並不輕松。

考前提醒:由於CCNA考試的變化,參加考試的'考生應該特別注意變化實施的時間。根據業內人士的介紹,預計四五月份將出版相關的新教材,而考生在報名參加輔導班時,也要注意時間的安排,避免與考試的新變化發生沖突影響參考。

培訓方式:目前CCNA的培訓有兩種,第一種是為期5天的短期培訓班,這類班收費比較高,適用於有比較好的計算機基礎而且時間緊張的考生。第二種是網路學院,這類班收費相對低一些,每周在周末安排一天半的課程,需要大約2-3個月的培訓時間,適用於基礎差一些的考生。在培訓班的選擇上,要特別注意,思科的培訓合作夥伴的名字可以在思科公司的網站上查到,考生可以通過網路來鑒別真偽。

考試報名:CCNA考試根據CISCO公司的規定,可以隨時進行。考生可以任何時候到設立的考點進行考核,目前國內最大的兩個考試報名的代理機構是Prometric公司和UVE公司,考試費用為125美元

;

⑸ 求現代通信網概論 周圍異地通信的網路拓撲圖 此題為期末考試綜合題 如有合適的回答者 我會追加500積分

第一章概述

1.1現代通信網基本構成

1.2現代通信網的分類

1.3現代通信網的主要特點

1.4現代通信網的發展

1.1現代通信網基本構成

從圖1.1中我們可以看到,一個通信系統主要包括:信源、變換器、信道、雜訊源、反變換器和信宿等六部分。

一、信源

信源是指發出信息的基本設施。在人與人之間進行通信時,信源指的就是直接發出信息的人。

二、變換器

變換器是將信源發出的信息按一定的目的進行變換的設備。通過變換器的變換,信源發出的信息被變換成適合在信道上傳輸的信息。

三、信道

信道是信息傳輸介質的總稱。如前所述,不同的信源形式所對應的變換處理方式不同,與之對應的信道形式也會不同。通常的情況下,信道的劃分標准有兩種方式。

其一,信道按傳輸介質的不同可分為無線信道和有線信道。

其二,信道按傳輸信號形式的不同可分為模擬信道和數字信道。

四、反變換器

反變換器的工作過程是變換器的逆工作過程。

五、信宿

信宿是信息傳輸的終點,也就是信息的接收者。

六、雜訊源

雜訊源並不是人為實現的實體,但在實際通信過程中又是實際存在的。

通信的基本形式是在信源和信宿之間建立一個傳輸(包括信息轉移)信息的通道,即傳輸信道。

1.2現代通信網的分類

現代通信網從各個不同的角度出發,可有各種不同的分類。常見的有:

(1)按通信的業務類型進行分類:電話通信網、電報通信網、電視網、數據通信網、計算機通信網(區域網、城域網和廣域網)、多媒體通信網和綜合業務數字網等。

(2)按通信的傳輸手段進行分類:長波通信網、載波通信網、光纖通信網、無線電通信網、衛星通信網、微波接力網和散射通信網等。

(3)按通信服務的區域進行分類:農話通信網、市話通信網、長話通信網和國際通信網或區域網、城域網和廣域網等。

(4)按通信服務的對象進行分類:公用通信網、專用通信網等。

(5)按通信傳輸處理信號的形式分:模擬通信網和數字通信網等。

(6)按通信的活動方式分:固定通信網和移動通信網等。

1.3現代通信網的主要特點

一、使用方便

功能強大的通信終端可為用戶提供方便的使用條件。

二、安全可靠

現代通信網是社會的神經系統,已成為社會活動的主要機能之一,人們迫切希望現代通信網傳遞信息安全、可靠。

三、靈活多樣

在現代通信網路中,雙方既可以進行文字的交流,也可以交換和共享數據信息;既可以進行真誠的語音交流,也可以進行富有感情色彩的多媒體信息交流。

四、覆蓋范圍廣

「海內存知己,天涯若比鄰」,現代通信網拉近了人與人之間的距離。

1.4現代通信網的發展

目前的通信網還存在許多問題,如容量有限、轉移效率不高等。最重要的問題是:現有各種通信網在技術上過於個性化,即為保障實時通信,通信網採用了電路交換技術,因而不能充分有效地利用傳輸資源;為適應非實時數據通信,計算機通信網採用分組交換,這樣又不能有效支持實時通信的要求;為適應電視點對面的廣播性質,採用了單向傳輸技術,這又不利於實現互動和交互的雙向通信。

一、現代通信網的發展過程

現代通信網的發展過程,大體可分為以下四個階段。

1.第一階段

現代通信網發展的第一階段是19世紀中葉至20世紀40年代。從有線通信的角度來看,1844年有線電報的發明人莫爾斯(SamuelMorse)親自從華盛頓向他的大學發出第一份電報;1854年美國軍隊在克里米亞戰爭中,建立了從司令部到下屬部隊的電報通信網;美國在內戰中,聯邦政府共架設了2.4萬公里的電報線。

2.第二階段

現代通信網發展的第二階段是在20世紀50~70年代。晶體管、半導體集成電路和計算機等技術的發展,為通信網的發展起到了關鍵作用。

3.第三階段

現代通信網發展的第三階段大致在20世紀的70~80年代。1970年一根塗有二氧化硅的光導纖維的傳輸損耗達到了20dB/km,而1959年激光的發明導致光通信技術的起步。

4.第四階段

現代通信網發展的第四階段開始於20世紀80年代中期。1972年原CCITT(現為ITU-T)在G.703建議中初步定義了綜合業務數字網(ISDN)的概念,1984年通過了ISDN的I系列建議,被稱為ISDN發展的第一個里程碑。

二、現代通信網的發展趨勢

1.網路業務數據化

100多年來,通信網的主要業務一直是電話業務,因而通信網一般稱為電話通信網。傳統的電話網設計都是以恆定對稱的話務量為對象的,網路呈資本密集型,通信網容量與話務容量高度一致,業務和網路均呈穩定低速增長。

2.網路信道光纖化

鑒於光纖的巨大帶寬、小重量、低成本和易維護等一系列優點,從20世紀80年代中期以來,通信網的光纖化一直是包括中國在內的世界各國通信網發展的主要趨勢之一。

3.網路容量寬頻化

隨著數據業務量特別是IP業務量的飛速增長,主要有下面三大類應用對以電話業務量為主的傳統通信網形成越來越大的壓力:

(1)大量低延時數據業務應用(諸如Web瀏覽、LAN)需要高帶寬。

(2)本身帶寬窄,但通信量極大的業務應用(諸如電話、E-mail)也需要很高的網路帶寬。

(3)固有的寬頻應用(諸如圖像、文件備用)更需要高帶寬。

從核心網看,這幾年SDH已成燎原之勢,全世界已敷設了大約80萬個獨立網,其速率已高達10Gbit/s。

從長遠看,僅有波分復用鏈路而不消除節點「電瓶頸」是無法真正實現通信網路容量寬頻化的。

從接入網看,各種寬頻接入技術爭奇斗妍。ADSL和HFC的下行速率分別可達6Mbit/s(獨占)和10Mbit/s(共享),而窄帶PON(無源光網路)系統每戶可獲得2Mbit/s帶寬,以ATM為基礎的寬頻PON(APON)的下行速率和上行速率分別可達622Mbit/s和155Mbit/s。

從現代通信網處理的具體業務上來看,隨著信息技術的發展,用戶對寬頻新業務的需求開始迅速增加。光纖傳輸、計算機和高速數字信號處理器件等關鍵技術的進展,使寬頻綜合業務數字網(B-ISDN)的實現成為可能。

B-ISDN以靈活的速率為用戶提供所希望的幾乎所有業務,如高解析度電視、音樂、可視電話、電視會議、視頻圖像、語音、電子函件、信息檢索、遠程教育和商務、高速數據傳輸、區域網互連等。

4.網路接入無線化

100多年來,無論是核心網,還是接入網,通信網基本上是有線通信業務的一統天下。只有在一些特殊的時期和特殊的地區,無線才有過短暫的輝煌。

5.網路傳輸分組化

具有100年歷史的電路交換技術盡管有其不可磨滅的歷史功勛和內在的高質量、嚴管理優勢,但其基本設計思想是以恆定對稱的話務量為中心,採用了復雜的分等級時分復用方法,語音編碼和交換速率為64kbit/s。

分組化通信網具有傳統電路交換通信網所無法具備的優勢。

所謂分組化趨勢目前主要是指IP化。

三、未來通信網管理新技術及其發展

近幾年來,通信技術獲得了迅猛的發展,通信網正向智能化、個人化、標准化發展,通信體制正由模擬網向全數字網發展,通信業務由單一的電話網向綜合業務數字網(ISDN)方向發展。

1.網路管理綜合化

現有的通信網一般是由許多獨立管理的專用網和公用交換網互連組成的。它們大多採用各自的管理協議,互不兼容,這樣導致了即使是在一個通信網中也有多個不同管理功能和服務設施與通信網管理系統的共存。

2.網路管理智能化

現代通信網已經發展到使網路的維護和操作相當復雜的程度。本地中心受控於遠地的監控中心,維護工作需要預先安排。網路維護對操作人員提出了更高的要求:要會使用多種設備或網路實體;能夠在隔離故障的同時協調多種資源的運作狀態;拷貝大量的網路管理數據;識別各種事件的優先順序,並快速反應;與其他操作員或維護機構協作等。

對未來的網路管理來說,人工智慧在現代通信網中的應用可以分成四類:

(1)在網路規劃和設計(包括網路配置)中用在線分析、實時互動式專家系統可支持網路配置的動態修改和網路操作中的故障檢測、故障診斷和路由選擇。

(2)診斷專家系統用於解釋網路運行中差錯信息、診斷故障,並提供處理建議。

(3)有人工智慧的支持,將能實現用戶可剪裁的服務特性,必要時可以輕松地重構服務配置。

(4)開發環境中的人工智慧可以提高網路管理軟體的質量。

3.網路管理的標准化

在選用通信網路設備時,應考慮它具有開放性,設備可以和其它設備兼容,並與其他用戶連通。

⑹ 思科考試的CCNA認證考試

CCNA思科認證網路工程師(Cisco Certified Network Associate )考試號:200-120(最新版本)
1、全新的CCNA考試640-802與640-801相比,增加了部分關於WLAN和WiFi的內容。這是近4年來CCNA考試的最大變動,隨之,CCNA教材也改版新增了一部分知識。
2、CCNA考試時間在非英語國家會稍微延長點,通常的考試時間是140分鍾,通過分數是825分(滿分1000)。考題分為四部分:選擇、拖拽、模擬、實驗,每個部分的得分情況會在你的成績單上明確標注。
3、CCNA考試流程
在CCNA考試正式開始之前會有一個問卷調查,主要是為了收集考生的一些基本信息、從業經驗等,整個問卷調查有15分鍾,內容可以隨便填寫不會影響考試。值得每位考生注意的是在選擇是否年滿18周歲和是否同意Cisco協議時,一定要選擇Yes,否則考試就作廢了(未滿18歲的人需要在考試結束後填寫回執給Cisco公司),而且記清楚自己的考試ID(Candidate ID)。在最後一個調查問題結束後,右下方有一個End選項,點擊OK,開始從伺服器抽調題目(一般考試中心在當天就已經從澳大利亞的伺服器上下載完畢,暫存在考試中心的伺服器上)。試題抽調完畢,點擊Start,考試正式開始。
注意:
在CCNA的考試中不允許回頭再做前面沒做的題目(這一點和微軟的考試不一樣),所以請大家認真做完每一道題目。點擊右下角Next,進入下一道試題,注意:不要連續快速點擊(以免發生直接跳到下一題目的情況)。
在做完最後的題目後,點擊右下角End Exam,最後的頁面會告訴你的成績或Pass or fail及各個考試項目的得分比率。
4、在順利通過考試後的3-5天,在收到郵件信息後到官方鏈接網站注冊和確認自己的信息,然後設置ID密碼(密碼一定要記住)以後會用到。基本上在3-5周的時間就會知道考試結果。
考試後去CISCO(思科)網站注冊方法
每考完CISCO一個認證後(考完5至10天)要到CISCO網站注冊,相關注冊方法和網址在成績單上都有明確標注。
注冊步驟如下:
1.進入網址後,如果是第一次使用Tracking System,點擊click here設置密碼,填上Last name(你的姓,要和成績單上姓一致)和Registration ID(在成績單上),填好後點擊Create;password,完成密碼設置過程。
2.密碼設好後,回到了登錄界面,輸入Test ID(成績單上的candidate id) 或 Cisco ID和Password,點擊Login按鈕;
3.在Personal information中有個人信息,須要檢查或填寫的主要有以下幾項:
* E-MAIL ADDRESS:
* Mailing/Correspondence Address:
* Localized Information:(用中文填寫)
4.在Certification Agreement中簽協議;
5.在test history中有考試記錄。
其他的信息可以自己看看,總之Tracking System 使考生與CISCO聯系更加方便,為考生更改個人信息和了解CISCO認證提供了一個網上平台。

⑺ 計算機網路專業cisco路由器配置試題

這個得好好看下書哦,配置模式一般是在全局模式用conf t進入的,這樣就能對路由和交換的IP,VLAN,協議啥的進行配置了,不然啥都是浮雲。 不明白你想

⑻ 【計算機網路考題】一個網段劃分為3個子網,並用2個路由器把它們連接起來,怎麼分配IP

c類子網劃分,劃分三個子網的話,根據要求那麼必須劃分4個子網,那麼每個子網可劃分62主機,四個子網IP是192.168.1.1,192.168.1.64,192.168.1.128,192.168.1.192。主路由子網掩碼255.255.255.192

⑼ 計算機網路專業cisco路由器配置試題

五、問答題(共20分)
1、寫出下列交換機配置命令實現的作用。(10分)
(1)Swith(config)#access-list 101 deny icmp 2.2.2.2 3.3.3.3 0.0.0.0 echo
拒絕主機2.2.2.2 ping 3.3.3.3的數據。
(2)Swith(config)#access-list 102 permit udp any 5.5.5.5 0.0.0.0 eq 1600
允許任何主機訪問5.5.5.5的UDP1600號埠
(3)Swith(config-if)#plex half
將介面改為全雙工模式。
(4)Swith(config)#ip route 0.0.0.0 0.0.0.0 18.18.18.18
指定默認路由下一跳地址為18.18.18.18
(5)Swith# running-config startup-config
將運行的配置保存到NVRAM
2、寫出下列路由器配置命令實現的作用(共20分)
(1)routre(config)#interface ethernet0
routre(config)#ip address 29.1.1.1 255.255.255.0
將e0口的IP設置為29.1.1.1
(2)routre#show ip nat translation
查看NAT轉換表。
(3)routre(config-if)#speed 100
更改以太口的速率為100Mbps
(4)routre(config-if)#encapsulation PPP
將串口數據封裝為PPP格式
(5)routre(config-if)#switchport access vlan 2
將介面加入到vlan2

六、理解題
1、有2個介面,f0/0ip為218.1.1.134 掩碼為255.255.255.192,f0/1IP為200.4.3.8 掩碼為255.255.255.0,默認路由為 218.1.1.133,路由器的名字為 border-Router
,IOS的版本是 13.1

2、(10分)
閱讀下列某交換機的配置,說明其中包含的信息。
SW#config t 進入全局模式
SW(config)#interface vlan 2 進入vlan介面
SW(config-if)#ip address 192.168.3.1 255.255.255.0 給vlan介面配置IP
SW(config-if)#ip helper-address 192.168.2.254 指定DHCP的IP為192.168.2.254
SW(config-if)#no shutdown 激活vlan埠

3、(10分)
有一台CISCO3550交換機的快速乙太網埠F0/1的IP地址設置為192.168.1.1,讓其作為192.168.1.0/24網段的網關,快速乙太網埠F0/2的IP地址設置為192.168.2.1,讓其作為192.168.2.0/24網段的網關,交換機的名稱為Swutch,從Swutch>提示符開始寫出具體配置命令。
這個題好像有問題。

閱讀全文

與思科第九章測試答案計算機網路相關的資料

熱點內容
架子鼓網路課用什麼軟體 瀏覽:236
網路工程師app哪個好用 瀏覽:524
老梁說移動網路 瀏覽:270
蘋果還原網路設置打開不了wifi 瀏覽:761
迷你官網里的沉迷網路密碼是什麼 瀏覽:614
網路配音叫什麼 瀏覽:559
聯通出國沒有網路信號 瀏覽:332
佳明手錶怎麼連接無線網路 瀏覽:977
區域網絡列印機怎麼共享呢 瀏覽:880
以下哪些不屬於網路戰爭 瀏覽:441
網路分析軟體怎麼用 瀏覽:718
無網路又無流量如何能無費用上網 瀏覽:471
網路營銷師證書需要看哪些書籍 瀏覽:203
好聽無線網路的音樂 瀏覽:326
網路操盤是干什麼的 瀏覽:816
出版網路小說需要什麼條件 瀏覽:864
手機呼叫轉移會出現網路響應異常 瀏覽:83
怎麼識別手機上wifi網路加速 瀏覽:445
歐洲是什麼網路 瀏覽:539
網路黑灰產品是什麼 瀏覽:13

友情鏈接