導航:首頁 > 網路設置 > 公司網路認證如何設置路由器

公司網路認證如何設置路由器

發布時間:2022-05-25 07:36:07

⑴ 公司網路加無線路由器怎麼設置

你先判斷你公司內部網路的路由器網關是多少
然後登錄你自己的路由器 更改路由器的網關和公司內網路由器的不同的網關
然後主網線接你路由器的wan口 配置wan上網設置成動態獲取IP地址
還有第二種方法 關閉你的無線路由器的dhcp功能 然後主網線連接到你的無線路由器的LAN口就行了 滿足的條件是公司內網路由器的DHCP功能是開的

⑵ 使用網路認證登陸的網路怎麼樣使用路由器

一、 設置路由器管理信息
1、 用扁平控制線接上9孔接頭,連接CONSOLE到終端或PC串口,設置終端或直接連至串口的超級終端的參數:BAND率9600,無奇偶校驗,8位數據位,1位停止位.
2、 路由器上電,終端屏幕會顯示上電過程。
3、 進入特權模式設置口令
line vty 0 4
password bc123
exit
enable secret bc123fzq123
exit
4、 在特權模式設置路由器信息:
hostname bc3640
ip domain-list jzl.cq
ip domain-list jz2.cq
ip domain-name jzl.cq
ip name-sever 10.54.34.1
5、 進入全局模式,配置乙太網地址
configure timinal
interface fastethernet 0/0
ip address 192.168.254.254 255.255.255.0
no shutdown
exit
interface fastethernet 1/0
ip address 10.154.34.253 255.255.255.252
noshut down
exit
設置IP路由功能開放
ip routing
設置撥入客戶名和口令
username user1 password 123
設置撥號組參數,為撥號客戶指定ip地址
line 65 72
autoselect ppp
modem inout
transport inputall
exit
interface group-async1
ip unnumbered fastethernet 1/0
encapsulation ppp
dialer in band
dialer map ip 10.154.34.247 name user 1
async default routing
anync mode interactive
peer default ip address pool default
ppp authentication chap pap
group-ranger 65 72 ;路由器遠程撥入埠
設置內部ospf路由協議、靜態路由
access-list 77 permit 10.154.34.0 0.0.1.255
router ospf 110
redistribute connected subnets
redistribute static subnets
passive-interface fastethernet 0/0
network 10.154.34.0 0.0.255 area 0
network 10.154.35.0 0.0.0.255 area 0
distribute-list 77 out
exit

ip default-gateway 10.154.34.254
Ip router 0.0.0.0 0.0.0.0 10.154.34.254
Ip router 10.0.0.0 255.0.0.0 10.154.34.254
Ip router 192.168.0.0 255.255.0.0 192.168.254.1
設置NAT轉換
access-list 99 deny 192.168.3.1
access-list 99 permit 192.168.3.0 0.0.0.255
access-list 99 permit 192.168.0.0 0.0.255.255
ip nat pool netdyn 10.154.35.1 10.154.35.126 netmask 255.255.255.0
ip nat inside source list 99 pool netdyn overload
ip nat inside source static 192.168.3.1 10.154.35.1
interface fastethernet1/0
ip nat outside
exit
interface group-async1
ip nat outside
exit
interface fastethernet 0/0
ip nat insider
exit
write memory
二、 CISCO路由器廣域網配置向導
1、 dial-on demand routing (ddr)是用公共電話網提供了網路連接。通常的,廣域網大多數使用專線連接的,路由器連接到類似MODEM OR ISDNTAS 的數據終端DCE設備上,他們支持同步V.25BITS協議,你可以用SCRIPTS AND DIALER命令設定撥號串。
DDR比較適用於用戶對數率要求不高,偶爾有數據傳輸或只是在特定時候傳輸數據,比如銀行每晚傳送報表等等情況下。
當一個感興趣的包到達路由器時,產生一個DDR請求,路由器發送呼叫建立信息給指定的串口的DCE設備,這個呼叫就把本地的和遠程的設備連接起來,一旦沒有數據傳輸,空閑時間開始記時,超過設置的記時時間,連接終止。DDR現在都用靜態路由來傳輸數據,避免路由交換引起的DDR撥號。
和XNS可以通過DDR路由定址,同步串口,非同步串口和ISDN埠可以配置成到一個或多個目的地的DDR連接。
下面是一個典型的DDR連接:
在配置DDR過程中,我們可以把一個或幾個物理埠配置成一個邏輯撥號介面,他可以是同步V.25方式,同步DYR啟動撥號或非同步CHATSCRIPT方式
在埠配置模式下:
在一個埠激活DIAL-ON-DEMAND ROUTING
命令:dialer in-band
指定一個埠為撥號訪問組:dialer-group group-number
指定一個單一電話號碼:dialer string dialer-string
斷線前空前等待時間:dialer idle-time seconds
定義一個或多個目的電話號碼表:
dialer map protocol net-hop-addre

⑶ 需要網頁認證的上網怎麼設置路由器

  1. 線路連接

    寬頻線接路由器的WAN口,使用單機能上網的電腦通過有線方式連接到任意一個LAN口。如下圖所示:

  2. 登錄管理界面

    打開瀏覽器,清空地址欄並輸入路由器的管理地址tplogin.cn(部分為192.168.1.1),在彈出的設置管理密碼界面中,設置6~15位的管理密碼,點擊確定,登錄路由器管理界面。

    注意:如果已經設置過登錄密碼,請直接輸入密碼,部分老版本的路由器默認的用戶名和密碼均為admin。

  3. 設置路由器

    登錄路由器管理界面後,路由器會自動檢測上網方式(如果路由器沒有此功能,可直接點擊設置向導,選擇相應的上網方式),設置無線名稱及無線密碼等設置。

  4. 克隆MAC地址

  5. 路由器設置完成後,WAN口獲取不到IP地址或無法彈出認證頁面,此時可以嘗試設置MAC地址克隆,設置方法如下:

    在路由器管理界面,點擊路由設置 > 上網設置,在高級設置中,將WAN口MAC地址選擇為使用當前管理PC的MAC地址,點擊保存即可。

    老版本路由器的MAC地址克隆是在網路參數> MAC地址克隆頁面設置的。

  6. 注意:設置MAC地址克隆後,WAN口有獲取到IP地址,還是無法彈出認證頁面或輸入認證信息無法通過認證,則說明前端寬頻服務商有做了限制,無法通過路由器實現共享上網。

⑷ 公司內網怎麼設置無線路由器

1、如果查看電腦IP地址配置為如下圖所示,說明你公司的區域網採用的動態IP接入上網。

(4)公司網路認證如何設置路由器擴展閱讀:

所謂內網就是內部建立的區域網絡或辦公網路。舉個例:一家公司或一個家庭有多台計算機,他們利用不同網路布局將這一台或多台計算機或其它設備連接起來構成一個局布的辦公或者資源共享網路,我們就稱它為內部網路,也叫內網。

所謂外網就是通過一個網關或網橋與其它網路系統連接,相對於自己的內網來說,連接的其它網路系統就稱為外部網路,也叫外網。舉例說明:當一家公司或一個家庭的所有電腦網路想要與公司或家庭以外的網路連接(比如連接互連網),相對於這家公司或家庭,其它網路(或互連網)就稱為外網

⑸ 路由器認證上網怎麼設置的

網頁(WEB)認證上網方式,簡單理解即電腦自動獲取IP地址(配置指定的IP地址),每次上網時,打開瀏覽器後頁面會自動跳轉到服務商的門戶網站,輸入用戶名和密碼即可上網。這種上網方式稱為網頁(WEB)認證上網方式。

對於該類上網方式,在路由器中暫無法進行設置,但可以嘗試通過以下設置來實現。

1、連接電腦
使用單機能上網的電腦,通過網線連接到路由器的LAN口:

2、登錄管理界面
打開電腦的瀏覽器,清空地址欄後,輸入路由器的管理地址(以路由器底部標貼標識的管理地址為准),輸入(或設置)路由器的管理密碼後登錄管理界面。
如無法登錄管理界面,請點擊參考詳細排查方法:

1、修改管理IP地址
登錄路由器管理界面,點擊 網路參數 >> LAN口設置,修改LAN口IP地址與前端網路不在同一網段(以172.16.1.1為例),保存,路由器提示 重啟,點擊 確定。

2、設置WAN口的上網方式
使用修改後的管理IP地址重新登錄路由器管理界面,點擊 網路參數 >> WAN口設置,WAN口上網方式選擇動態IP(以實際應用為准)。

注意:如果運營商指定使用固定的IP地址,則需要選擇靜態IP,並設置對應參數。
3、克隆MAC地址
點擊 網路參數 >> MAC地址克隆,點擊 克隆MAC地址,看到頁面顯示的兩個MAC地址一樣,點擊 保存,提示重啟生效,點擊 確定。

4、設置無線參數
重啟完成,返回管理界面,點擊 無線設置 >> 無線安全設置,修改 SSID號,建議設置為字母或數字的任意組合,不要使用中文或特殊字元。

點擊 無線設置 >> 無線安全設置,選擇 WPA-PSK/WPA2-PSK 的加密方式,在 PSK密碼 的位置設置無線密碼,點擊 保存。

注意:部分路由器會提示更改無線設置後,重啟生效,此時需要點擊重啟。
至此,路由器設置完成。

1、確認WAN口有參數
設置完成後,進入路由器管理界面,點擊 運行狀態,查看 WAN口狀態,IP地址不為0.0.0.0,則表示設置成功。

2、輸入認證信息
打開瀏覽器後,如果能彈出認證頁面,在頁面中輸入用戶名、密碼,點擊 登錄,認證成功後,會有顯示登錄成功的信息。
電腦認證成功後,其它有線電腦通過網線連接在路由器的LAN口,無線終端連接上無線信號(zhangsan),無需配置,即可直接上網。

⑹ 公司網路,如何設置路由器

如果是在公司內網上面加裝無線路由的話,首先記下你電腦的ip地址、子網掩碼、網關、DNS。然後把你公司可以上網的網線插到路由器的WAN口上,進入路由器設置。點選網路設置--LAN口設置--ip地址改為和你公司不在同一網段的ip(如:192.168.3.1)--保存;然後點擊WAN口設置--選擇「靜態IP」--依次輸入你記下的ip(ip地址最後一位不可相同)地址、子網掩碼、網管和DNS--保存,等一下連接你的WIFI就可以了。

⑺ 銳捷網頁上網認證怎麼使用路由器

設置步驟如下:
1、用網線連接路由器LAN口和電腦網口;
2、進入無線路由器的WEB管理頁面;(通常情況下,地址為192.168..1.1,賬號為「admin」,密碼為「admin」,具體參見路由器底部說明)
3、打開無線路由的DHCP管理項,關閉DHCP功能(默認開啟),設置無線密碼;
4、保存設置、重啟路由器和電腦;
5、將校園網埠與無線路由器Lan口用網線相連;
6、啟動銳捷,將銳捷的連接網卡選擇為無線網卡
注意:銳捷認證是不允許一台機器上面有兩張在運行的網卡的,否則認證後會彈出目前系統工作環境與軟體運行環境相沖突,軟體不能正常運行!
7、設置無線網卡裡面的IP地址;
8、點擊認證即可。

⑻ web認證的上網方式如何設置路由器啊!

1、對於該類上網方式,在路由器中暫無法進行設置,但可以嘗試通過以下設置來實現。連接電腦使用單機能上網的電腦,通過網線連接到路由器的LAN口。

⑼ 怎麼在單位共享網路上加裝路由器

可以將路由器做交換機來使用,下面一tp-link路由器為例介紹設置方法:

一、登錄路由器

用網線將路由器的LAN口(路由器的其他介面什麼都不接)與電腦相連接,在地址欄里輸入tplogin.cn,然後鍵盤上的回車鍵確認打開登陸界面,接下來我們需要設置新的路由器管理密碼,完成後,點擊底部的「確定」,如下圖所示。

三、將辦公桌面下面過來的網線必須連到你路由器的LAN口,切記對於後一級路由器的WAN口一定是什麼線都不插的,設置完成。

⑽ 公司內部上網需要認證身份的內網如何設置路由器

如果是在公司內網上面加裝無線路由的話,首先記下你電腦的ip地址、子網掩碼、網關、dns。然後把你公司可以上網的網線插到路由器的wan口上

閱讀全文

與公司網路認證如何設置路由器相關的資料

熱點內容
統計網路平台如何掛學時 瀏覽:223
計算機網路基礎周刊 瀏覽:525
你怎麼說網路歌曲伴奏原唱 瀏覽:987
水星路由器公司怎樣設置網路 瀏覽:430
無線網路雲 瀏覽:894
反饋電路哪裡是反饋網路 瀏覽:156
手機打電話無法連接移動網路是哪裡出了問題 瀏覽:297
公交網路系統當中存在哪些問題 瀏覽:61
otc葯網路上如何銷售 瀏覽:462
移動網路哪個apn網速最快 瀏覽:679
什麼牌子的電腦有無線網路 瀏覽:340
什麼網路營銷軟體好用 瀏覽:1000
三星手機美行網路 瀏覽:248
網路攝像機如何回復出廠設置 瀏覽:453
計算機網路應用軟體排名 瀏覽:119
計算機網路誰講得好 瀏覽:872
路由器網路秘鑰 瀏覽:817
金品網路機頂盒密碼 瀏覽:487
計算機網路技術專科排名 瀏覽:938
無法連接網路請稍候重試快手 瀏覽:164