導航:首頁 > 無線網路 > 思科無線網路伺服器

思科無線網路伺服器

發布時間:2023-03-24 10:24:57

『壹』 思科路由器怎麼接無線路由器設置

路由1---路由2的wan口---路由2lan口--電腦

路由2wan口設為動態IP,lan口設為192.168.22.1

以下是詳細的

第一步,網路是採用MODEM+主路由器(有線路由器)的方式接入的,主路由器的IP設置是192.168.1.1,所有網路中的計算機的IP地址為192.168.1.*。(主路由器設置了DHCP伺服器,方便連接到主路由器的電腦自動獲取IP。)

第二步,由於主路由器的IP為192.168.1.1,為了不跟主路由器沖突,無線路由器的IP設置為另外一個網段,IP地址為192.168.0.1,在無線路由器的WAN口設置中,設置「WAN口連接類型為動態IP」(如果設置為靜態IP的話,就需要把WAN口的IP地址設置為192.168.1.*,其中DNS為主路由器的IP地址),無線路由器連接到主路由器的時候,主路由器會自動分配給無線路由器一個地址192.168.1.*。(無線路由器設置DHCP伺服器,方便連接到無線路由器的電腦自動獲取IP。)

第三步,無線路由器的WAN口通過網線連接到主路由器上,把要通過無線路由器上網的計算機IP地址設置為192.168.0.*(或者直接自動獲取IP地址),讓本本跟無線路由器在同個網段。

完成以上3個步驟,就可以上網,希望能幫到你

『貳』 cisco思科怎麼配置無線AP

有許多人在使用了思科路由器後,不知道如何配置無線AP,不用急,我在這里給大家詳細介紹sisco思科如何配置無線AP。

cisco思科配置無線AP的 方法

無線接入點(AP)在 無線網路 中充當用戶的中心通信點,可以連接有線和無線網路。使用Web瀏覽器和命令行介面(CLI)都可以完成配置。 一般來說,AP可以配置兩個介面 乙太網介面和無線埠。

a:配置方式

1:控制台埠(需要翻轉線)

2:Telnet(遠程登錄)

3:Web瀏覽器(這是最簡單的配置方法,只需要在圖形界面(GUI)上就可以操作)

b:配置過程

1:圖形界面(GUI)根據IOS的不同,一般有兩種基本的GUI界面。GUI配置簡單這里就不說明了。

2:通過Telnet在MS-Dos中輸入 Telnet ip-address

3:使用CLI(命令行)配置是本文的重點。下面我將詳細給大家說明。

首先連接物理線纜,打開超級終端(在系統“開始”菜單中的“通訊”中)。

超級終端的配置參數如下:

* 每秒比特數:9600;

*數據位:8;

*奇偶效驗:無;

*停止位:1;

*流控:Xon/Xoff或者無;

進入命令行的界面如下:

User Access Verification

Username: Cisco

Password:

Ap>show version //可以查看當前版本信息

一:設置系統名

Ap>enable

Ap#config t

Ap(config)#hostname myap //設置系統名,默認是ap

二:為BVI分配IP地址

當AP連接到有線網路的時候,會自動創建一個BVI(網橋虛擬介面)連接到網路,允許所有埠都聚合在一個IP地址下。[說明一下我們只能在BVI介面上配置AP的IP地址,不能在其他介面]

Ap#config t

Ap(config)#interface bvi1 //進入BVI介面配置模式

Ap(config-if)#ip address address mask //第二個address為你分配的ip地址 mask為掩碼

三:察看網路映射

Ap(config)#dot11 network-map 30 //要建立無線網路映射

Ap#show dot11 network-map //顯示無線網路映射

Ap#show dot11 adjacent-ap //顯示一個與某個AP鄰連的AP列表

下面給大家一個示範:

Ap(config-if)#ip address 10.0.0.1 255.255.255.0

Ap(config-if)#ip address dhcp ?

Client-id Specify client-id to use

Hostname Specify value for hostname option

Ap(config-if)#ip address dhcp

關於啟用和禁用介面的命令:shutdown 禁用 no shutdown 啟用

四:配置SSID

SSID(服務集標示符)一個唯一的標識符,允許客戶端識別出一個接入點(AP)

Ap(config)#int dot11radio 0

Ap(config-if)#ssid myAP

Ap(config-if-ssid)#authentication open //設置認證類型

五:監控AP狀態

Ap#show interface dot11radio 加上相應接 口號

六:配置一些相應的服務

1:Telnet/SSH

Ap(config)#line vty 0 4

Ap(config-line)#login local

Ap(config-line)#end

Ap#show run

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

2:熱備份

備用設備位於它監控的AP附近,並且它的配置與被監控的設備相同。備用設備需要通過乙太網和無線埠來監控AP。如果被監控的設備響應失敗,那麼備用AP將在線激活替換在網路中取代被監控的設備。

Ap(config)#iapp standby mac-address

Ap(config-if)#interface dot11radio 0

Ap(config-if)#ssid ssid-string

Ap(config-if)#infrastructure-ssid [optional]

Ap(config-if)#exit

Ap(config)#iapp standby poll-frequency seconds

Ap(config)#exit

Ap#show iapp standby-parms

3:DNS

Ap(config)#ip domain-name xxxxx.xxx(網址)

禁用域名查找

Ap(config)#no ip domain-lookup

4:HTTP

下列命令可以為一個HTTP伺服器提供安全性和改變默認幫助目錄的配置

Ap(config)#ip http

Ap(config)#ip http authentication local

Ap(config)#ip http port 8080

Ap(config)#access-list 1 permit host 10.0.1.1

Ap(config)#ip http access-class 1

其他的例如:代理移動IP,Qos(服務質量), 網路時間協議,WDS(無線域服務)等的配置建議使用AP的圖形界面來配置。

注意細節

1:不能將直流電源同時連接到AP電源埠和內置電源。

2:綠色LED表示正常活動;黃色LED表示錯誤或者警告;紅色LED表示AP沒有正確運行或需要升級。

3:獲得幫助 輸入?可以顯示每種命令模式的可用命令列表。

4:在CLI下的常用編輯按鍵Return 向下滾動一行命令;Space向下滾動一屏命令;

Ctrl-D刪除游標處的字元;Ctrl-Y從緩沖區中取出最近的一條目;

cisco思科配置無線AP的相關 文章 :

1. cisco無線ap設置

2. cisco ap設置方法教程

3. 思科無線AP如何配置

4. cisco無線ap設置wds教程

『叄』 思科路由器怎麼設置 Linksys無線路由器設置方法

你好!美國思科路由器設置方法步驟如下:
1、首先把電源接通,然後插上網線,進線插在wan口,然後跟電腦連接的網線就隨便插一個lan口。
2、連接好無線路由器後,在電腦瀏覽器地址欄輸入在路由器IP地址:192.168.1.1。
3、連接後會看到輸入相應的登陸用戶名:admin,密碼:admin。
4、進入操作界面,點擊設置向導。
5、進入設置向導的界面,選擇進入上網方式設置。
6、點擊下一步,進入上網方式設置,可以看到有三種上網方式。如果是撥號的話那麼就用PPPoE。動態IP一般電腦直接插上網路就可以用的,上層有DHCP伺服器的。靜態IP一般是專線什麼的,也可能是小區帶寬等,上層沒有DHCP伺服器的,或想要固定IP的。
7、選擇PPPOE撥號上網就要填上網帳號和密碼。
8、然後點擊下一步後進入到的是無線設置,可以看到信道、模式、安全選項、SSID等等,一般SSID就是一個名字,可以隨便填,然後模式大多用11bgn.無線安全選項,要選擇wpa-psk/wpa2-psk,這樣安全,免得輕意讓人家破解而蹭網。點擊下一步就設置成功。
9、點擊完成,路由器會自動重啟,屆時就完成了路由器設置工作。

『肆』 如何設置思科無線路由器

路由器的安裝和設置如下:

1.首先連接線路,可以參考下圖

7.輸入正確後會提示是否重啟路由器,選擇是確認重啟路由器,重新啟動路由器後即可正常上網。

更多服務優惠,用戶可以關注「安徽電信」微信公眾號。

『伍』 思科路由器怎麼設置

思科路由器怎麼設置

思科(Cisco)路由器是一個集成多業務路由器,福利綜合服務網路路由器,以及獲得回報的網路路由器。下面我准備了關於思科路由器怎麼設置的文章,歡迎大家參考!

思科路由器怎麼設置1

1.首先,我們需要將我們的思科路由器和光貓用 網線 連接好,連接的順序是 電話線 、光貓、路由器以及電腦,如果沒有綁定電話的可以不用連接電話線。將連接路由器的網線插到光貓的WAN插口上,其他的四個插口是用來插網線連接電腦的。

2.然後,打開我們的電腦上的網上鄰居,找到本地連接,打開本地連接的TCP-IP,將其中的IP地址一項修改為192.168.1.X,X可以是2至225中的任意數字哦,網關設置為192.168.1.1,DNS伺服器可以咨詢網通ADSL運營商後填寫。

3.接下來,打開我們電腦中的ie瀏覽器,輸入思科路由器的登陸地址,大部分都是192.168.1.1,我們可以通過查看路由器底部的銘牌上面的標注來確認一下思科路由器的登陸地址。

4.這時,會彈出一個新的界面,在彈出的界面中,分別在用戶名和密碼兩欄中輸入帳號和密碼,賬號和密碼默認都是admin,確認進入。

5.進入之後,我們需要在思科路由器的設置界面中找到左邊的網路配置,然後點擊進入。

6..選擇下拉欄里的外網設置,選擇PPPoE撥號模式,在輸入帳號密碼的地方輸入寬頻上網帳號和密碼。設置完成後,記得點擊保存哦。

7.選擇內網設置,有些時候界面也可能叫LAN口設置,設置LAN口網IP,一般使用路由器默認的即可,設置完成後,也要點擊保存。

8.選擇DHCP服務,選擇開啟DHCP,指定DHCP自動分配IP地址范圍,設置完成後,點擊保存。如果是 無線路由 器的話,還需要進入無 線管 理中,將無線開啟,然後進行對自己無線網路用戶名和密碼的設置。

思科路由器怎麼設置2

進入思科路由器配置模式

思科路由器命令行埠使用一個分等級的結構,這個結構需要登錄到不同的模式下來完成詳細的配置任務。從安全的角度考慮,思科IOS軟體將EXEC會話分為用戶(USER)模式和特權(privileged)模式。

privileged模式的特性

特權模式可以使用所有的配置命令,在用戶模式下訪問特權模式一般都需要一個密碼,router#的命令提示符表示用戶正處在特權模式下。

USER模式的特性

用戶模式僅允許基本的監測命令,在這種模式下不能改變思科路由器配置,router>的命令提示符表示用戶正處在USER模式下。

思科路由器配置模式

用戶模式一般只能允許用戶顯示路由器的信息而不能改變任何思科路由器配置,要想使用所有的命令,就必須進入特權模式,在特權模式下,還可以進入到全局模式和其他特殊的配置模式,這些特殊模式都是全局模式的一個子集。

特權模式

當第一次啟動成功後,思科路由器會出現用戶模式提示符router>。如果你想進入特權模式下,鍵入enable命令(第一次啟動路由器時不需要密碼)。這時,路由器的命令提示符變為router#。

全局模式

在進入特權模式後,我們可以在特權命令提示符下鍵入configureterminal的命令來進行的全局配置模式。路由器設置

埠配置模式

在全局命令提示符下鍵入interfacee0進入第一個乙太網埠,而鍵入interfaceserial0可以進入到第一個串列線路埠。以上簡單的介紹了如何進入到思科路由器的各種配置模式,當然,其他特殊的配置模式都可以通過在全局模式下進入。在配置過程中,我們可以通過使用?來獲得命令幫助。

思科路由器配置密碼

在思科路由器產品中,我們在最初進行配置的時候通常需要使用限制一般用戶的訪問。這對於思科路由器配置是非常重要的,在默認的情況下,我們的路由器是一個開放的`系統,訪問控制選項都是關閉的,任一用戶都可以登陸到設備從而進行更進一步的攻擊,所以需要我們的網路管理員去配置密碼來限制非授權用戶通過直接的連接、CONSOLE終端和從撥號MODEM線路訪問設備。下面我們就詳細為大家介紹一下如何在思科路由器產品上進行配置路由器的密碼。

相關閱讀

思科路由器大家也習慣叫為Linksys路由器,是國內用戶使用很多的路由器品牌。那麼思科路由器怎麼設置?很多初次使用思科路由器用戶,難免對路由器線路連接安裝與設置充滿迷惑,下面我為大家演示一下,剛買的Linksys無線路由器如何設置,下面是詳細的設置教程,小白也可以輕松學會。

一、思科路由器安裝

思科路由器安裝與其他品牌無線路由器安裝一樣,主要是需要將貓、與Linksys無線路由器通過網線按照要求連接好就可以了。在進行思科路由器安裝之前,我們先來認識以下思科路由器各介面,老手請跳過。

思科路由器通常包含1個WAN口,多個LAN口,復位鍵,電源介面,比較新的思科路由器還會配備USB擴展介面,可以用來接擴展U盤

其中思科路由器的WAN埠是用來接外部網線的,而LAN口則用來連接電腦.

如果是帶有貓的ADSL撥號上網用戶,外部網線先插入貓,然後另外介面用網線與思科路由器WAN口連接,LAN口用網線與電腦連接。另外如果是光纖或者小區寬頻,沒有貓設備,則外部網線直接插入思科路由器的WAN口即可,其它相同。

二、Linksys無線路由器設置教程

第一步:將思科路由器安裝好後,開啟各設備電源,打開電腦,之後在電腦中打開瀏覽器,然後輸入思科路由器默認登陸地址192.168.1.1,輸入完按Enter(回車)鍵打開,之後會彈出思科路由器登陸界面。

新Linksys無線路由器設默認登陸用戶名和密碼都是小寫的admin,輸入完後,點擊底部的「確定」就可以進入思科無線路由器設置了。

第二步:進入Linksys無線路由器設置界面後,首先看到的是網際網路基本設置界面,這里就可以直接對路由器設置了,在PPPOE設置界面下,輸入網路商提供的上網賬號和密碼,完成後點擊底部的「保存設置」

第三步:保存完上步的基本設置後,再點擊導航條上的「無線設置」,然後在無線Wifi加密設置中,設定一個Wifi無線網路名稱,這個名稱可以默認,也可以修改成自己喜歡的名稱,如設定名字好,以後用手機登無線設備,就可以搜索到這個名稱的WiFi無線網路,設置Wifi名稱後,點擊底部的「保存設置」

第四步:然後再點擊頂部導航條無線設置下面的「安全設置」這里主要是設置Wifi無線密碼,為了防止被周邊用戶蹭網,無線密碼最好設置為復雜一些。在這步設置中,最好將安全模式設置為WPA-PSK2,WPA共享秘鑰也就是Wifi無線密碼,默認是12345678,為了防止被蹭網,影響網速和安全,強烈建議大家將這個密碼設置為復雜一些,比如.com,這樣強度的密碼,就可以防止被蹭網了。設置完了,同樣不要忘記了點擊底部的「保存設置」。

Linksys思科無線路由器設置到這里,基本就可以了,我們已經完成了上網設置和無線設置了,快去打開瀏覽器看看,是不是可以高速上網了。另外,附近的智能手機、平板電腦和筆記本等無線設備也可以搜索到我們上面設置的無線網路,點擊連接後,輸入上面設置的Wifi密碼,無線設備同樣可以免費高速上網了。

Linksys無線路由器設置教程就為大家介紹到這里,主要是基本的上網設置和Wifi無線設置,對於用戶來說,設置這兩個就夠了。如果思科路由器設置後,依舊無法上網,請檢查路由器安裝以及上網賬號和密碼書否輸入正確吧。

;

『陸』 思科 RV180W無線路由 WDS橋接問題

無線路由的wds橋接方式,連接鄰居家的無線網路方法:
【主路由器設置】
1、進入主路由器的設置界面,然後在左側選項條中點擊【運行狀態】,在WAN口狀態欄可以找到DNS伺服器,一共有兩個,主DNS和備選DNS伺服器,記錄下來。

2、點擊【網路參數】---【LAN口設置】,把路由器的LAN地址設置為192.168.1.1保存,此時會重啟重啟後回到設置界面點擊【無線設置】---【基本設置】。
3、設置SSID為TP_LINK_A。設置無線信道為:11。注意:必須關閉WDS或Bridge功能。
4、點擊【無線設置】---【無線安全設置】,加密方式選WPA-PSK,本例以12345678為例。注意:相比舊式的WE加密,WPA/WPA2加密更安全,且橋接起來更穩定,所以推薦使用WPA/WPA2加密。5、點擊【DHCP伺服器】---【DHC伺服器設置】,把【地址池起始地址】設置為192.168.1.100;把【地址池結束地址】設置為192.168.1.149 點擊保存,重啟主路由器。主路由器設置完成。

【設置副路由器】
1、進入副路由器的設置界面。
2、點擊【網路參數】---【亂握LAN口設置】。
3、把納陪漏副路由器的LAN地址設置為192.168.1.2防止與主路由器沖突,同時也便於管理主和副路由器。
4、點擊【無線設置】---【基本設置】。
5、設置SSID為TP_LINK-B。設置無線信道為:11。
6、勾選【開啟WDS】,在彈出的界面點擊掃瞄,得到AP列表以後找到主路由器的SSID,即TP_LINK_A,點擊右邊的【連接】按鈕,加密方式選WPA-PSK,密鑰填主路由的密鑰:12345678,(保持與主路由器一致即可),點擊保存。
7、由於新的WDS功能於老式的Bridge有所不同,更為高級,所以僅需所有副路由器開啟WDS並填入主路由的信息即可,如主路由開啟WDS或Bridge功能,請關閉,否則WDS功能無法使用。
8、點擊【無線設置】---【無線安全設置】 在這里設置副路由無線的密碼。
9、點擊【DHCP伺服器】---【DHCP伺服器設置】,把【地址池起始地址】改為192.168.1.150,把【地址池起始地址】改為192.168.1.199。【網關】填寫主路由器的IP地址,即192.168.1.1。主和備選DNS伺服器填之前記錄下來的地址保存並重啟路由器。
10、設置完成,洞爛連接成功。

『柒』 如何設置思科路由器具有DHCP伺服器功能

DHCP及動態主機設置協議極大方便了網管管理區域網,一般DHCP都是搭建基於Windows/linux等基於系統平台的應用級別的DHCP伺服器。今卜薯天,我們要講的是將Cisco路由器配置成一個DHCP伺服器,使它同時具有路由和DHCP功能。

配置DHCP具體命令:

dhcp#configureterminal

//進入全局模式

dhcp(config)#servicedhcp

//啟用dhcp服務

dhcp(config)#noipdhcpconflictlogging

//關閉dhcp日誌記錄

dhcp(config)#ipdhcppoolctocio

//配置dhcp伺服器的名稱為ctocio

dhcp(dhcp-config)#network192.168.2.0255.255.255.0

//配置dhcp伺服器可分配的網型畝者段

dhcp(dhcp-config)#default-router192.168.2.1

//配置默認網關為192.168.2.1

dhcp(dhcp-config)#dns-server192.168.2.1

//配置dns為192.168.2.1

dhcp(dhcp-config)#exit

//退耐頃出dhcp配置模式

dhcp(config)#ipdhcpexcluded-address192.168.2.2192.168.2.10

//配置dhcp排除分配的地址

dhcp(config)#exit

//退出全局模式

dhcp(config)#showrun

//查看路由配置

客戶端獲取IP

在另一個和此路由器相連的路由器上,如果要為某個埠設置IP地址,通過下面的命令就可從DHCP伺服器中獲取IP地址。

Client#configureterminal

//進入全局模式

dhcp(config)#interfacefastethernet0/1

//進入fastethernet0/1介面

dhcp(config-if)#ipaddressdhcp

//從dhcp獲取IP地址

InterfaceFastEthernet0/0assignedDHCPaddress192.168.2.11,mask255.255.255.0,hostnameR2這樣的提示,客戶端獲取IP成功,這樣避免配置專門的DHCP伺服器,方便網路管理。

『捌』 思科E4200無線路由器的設置,要詳細的設置步驟。謝謝!

先說一下,無線路由器的設置都是大同小異;

『玖』 思科ea6500路由器怎麼設置wifi

你好!設置無線路由器的方法步驟如下:
1、進入路由器地址,連接好無線路由器後,在瀏覽器輸入在路由器看到的地址,一般是192.168.1.1(當然如果你家是用電話線上網那就還要多准備一個調制調解器,俗稱「貓」)。
2、輸入相應的賬號密碼,進入後會看到輸入相應的帳號跟密碼,一般新買來的都是admin。
3、選擇設置向導,確實後進入操作界面,你會在左邊看到一個設置向導,進擊進入(一般的都是自動彈出來的)。
4、進入上網方式設置,設置向導的界面。
5、點擊下一步,進入上網方式設置,我們可以看到有三種上網方式的選擇,如果你家是撥號的話那麼就用PPPoE。動態IP一般電腦直接插上網路就可以用的,上層有DHCP伺服器的。靜態IP一般是專線什麼的,也可能是小區帶寬等,上層沒有DHCP伺服器的,或想要固定IP的。因為我撥號所以選擇pppoe。
6、輸入賬號密碼,野攔螞選擇PPPOE撥號上網就要填上網帳號跟密碼,這個應該大家都明白,開通寬頻都會有帳號跟,填進去就OK啦。
7、設置路由器的密碼,然後下一步後進入到的是無線設置,我們可以衡猛看到信道、模式、安全選項、SSID等等,一般SSID就是一個名字,你可以隨便填,然後模式大多用11bgn.無線安全選項我們要選擇wpa-psk/wpa2-psk,這樣安全,免得輕意讓人家破解而蹭網。
8、下一步就設置成功啦。
9、點擊完成,路由器會自動重啟,這時候你耐心等待吧。成功後出現的界面。
10、手機怎麼連接wifi就更簡單了,當你路由器設置完成之後,點擊手機的菜單鍵頌埋,然後進入手機設置,第一項就是wifi,然後你將它設置為開啟,點擊進入wifi列表中,選擇你之前路由器中設置的無線網路名字。輸入你之前設置的密碼進行連接。
總結:無線路由器怎麼用,是一個比較普遍的問題,也是一個比較簡單的問題,相信只要有過一次經驗之後,也可以成為大神了,當然路由器的設置還遠不只有這些簡單的內容,登錄路由器設置頁面之後還有更多的設置選項,設置其他選項,例如綁定mac地址、過來IP、防火牆設置等等,可以讓你的無線網路更加安全,防止被蹭網。

『拾』 CISCO無線AP如何配置

使用Web瀏覽器和命令行介面(CLI)都可以完成配置。 一般來說,AP可以配置兩個介面 乙太網介面和無線埠。a:配置方式 1:控制台埠(需要翻轉線) 2:Telnet(遠程登錄) 3:Web瀏覽器(這是最簡單的配置方法,只需要在圖形界面(GUI)上就可以操作)b:配置過程 1:圖形界面(GUI)根據IOS的不同,一般有兩種基本的GUI界面。GUI配置簡單這里就不說明了。 2:通過Telnet在MS-Dos中輸入 Telnet ip-address 3:使用CLI(命令行)配置是本文的重點。下面我將詳細給大家說明。 首先連接物理線纜,打開超級終端(在系統「開始」菜單中的「通訊」中)。超級終端的配置參數如下: * 每秒比特數:9600; *數據位:8; *奇偶效驗:無; *停止位:1; *流控:Xon/Xoff或者無;進入命令行的界面如下:User Access Verification Username: CiscoPassword:Ap>show version //可以查看當前版本信息一:設置系統名Ap>enable Ap#config t Ap(config)#hostname myap //設置系統名,默認是ap二:為BVI分配IP地址當AP連接到有線網路的時候,會自動創建一個BVI(網橋虛擬介面)連接到網路,允許所有埠都聚合在一個IP地址下。[說明一下我們只能在BVI介面上配置AP的IP地址,不能在其他介面] Ap#config t Ap(config)#interface bvi1 //進入BVI介面配置模式 Ap(config-if)#ip address address mask //第二個address為你分配的ip地址 mask為掩碼三:察看網路映射Ap(config)#dot11 network-map 30 //要建立無線網路映射 Ap#show dot11 network-map //顯示無線網路映射 Ap#show dot11 adjacent-ap //顯示一個與某個AP鄰連的AP列表下面給大家一個示範: Ap(config-if)#ip address 10.0.0.1 255.255.255.0 Client-id Specify client-id to use Hostname Specify value for hostname option Ap(config-if)#ip address dhcp 關於啟用和禁用介面的命令:shutdown 禁用 no shutdown 啟用四:配置SSID SSID(服務集標示符)一個唯一的標識符,允許客戶端識別出一個接入點(AP) Ap(config)#int dot11radio 0 Ap(config-if)#ssid myAP Ap(config-if-ssid)#authentication open //設置認證類型五:監控AP狀態 Ap#show interface dot11radio 加上相應介面號六:配置一些相應的服務1:Telnet/SSH Ap(config)#line vty 0 4 Ap(config-line)#login local Ap(config-line)#end Ap#show run!line con 0line vty 0 4 login local line vty 5 15login!end2:熱備份備用設備位於它監控的AP附近,並且它的配置與被監控的設備相同。備用設備需要通過乙太網和無線埠來監控AP。如果被監控的設備響應失敗,那麼備用AP將在線激活替換在網路中取代被監控的設備。 Ap(config)#iapp standby mac-address Ap(config-if)#interface dot11radio 0 Ap(config-if)#ssid ssid-string Ap(config-if)#infrastructure-ssid [optional] Ap(config-if)#exit Ap(config)#iapp standby poll-frequency seconds Ap(config)#exit Ap#show iapp standby-parms3:DNS Ap(config)#ip domain-name sina.com禁用域名查找 Ap(config)#no ip domain-lookup4:HTTP下列命令可以為一個HTTP伺服器提供安全性和改變默認幫助目錄的配置 Ap(config)#ip http Ap(config)#ip http authentication local Ap(config)#ip http port 8080 Ap(config)#ip http access-class 1其他的例如:代理移動IP,Qos(服務質量), 網路時間協議,WDS(無線域服務)等的配置建議使用AP的圖形界面來配置。注意細節: 1:不能將直流電源同時連接到AP電源埠和內置電源。 2:綠色LED表示正常活動;黃色LED表示錯誤或者警告;紅色LED表示AP沒有正確運行或需要升級。 3:獲得幫助 輸入?可以顯示每種命令模式的可用命令列表。

閱讀全文

與思科無線網路伺服器相關的資料

熱點內容
孩子手機網路成癮故事 瀏覽:976
校園網路測速分析軟體 瀏覽:712
家用網路不安裝殺毒軟體 瀏覽:35
紅米手機在哪裡找到NET網路接觸點 瀏覽:594
怎麼連接另一個設備上的網路 瀏覽:601
無線網路連接器如何連接互聯網 瀏覽:800
東南亞國家網路聊天軟體 瀏覽:188
家庭網路使用無線還是寬頻 瀏覽:910
打開電腦網路斷開是怎麼回事 瀏覽:546
如何解決手機連接不到網路的問題 瀏覽:720
oppor9s怎麼調3g網路 瀏覽:737
手機無線網路連接不上打叉 瀏覽:387
網路歸屬哪個部門管 瀏覽:411
網路推廣高手是怎麼做到的 瀏覽:118
嗯這個網路怎麼設置 瀏覽:781
不用網路定位軟體導航 瀏覽:219
醫院醫保數據和網路安全管理制度 瀏覽:720
計算機網路分片實驗 瀏覽:692
用什麼軟體可以不用網路聽歌 瀏覽:345
路由器在網路上不顯示怎麼辦 瀏覽:668

友情鏈接