導航:首頁 > 網路設置 > 華為華三交換機路由器網路設備

華為華三交換機路由器網路設備

發布時間:2023-01-25 05:19:00

Ⅰ 華為三層交換+普通路由器設置上網(劃分Vlan)

給你寫個腳本吧:
一、三層交換機:
1、建立VLAN:
vlan1 (管理VLAN)
vlan 10
vlan 20
vlan 30
2、業務網關:
interface Vlan-interface10
ip address 192.168.1.1 255.255.255.0
#interface Vlan-interface20
ip address 192.168.2.1 255.255.255.0
#interface Vlan-interface30
ip address 192.168.3.1 255.255.255.0
3、與路由器互聯地址:
交換機側:
vlan 100
#interface Vlan-interface100
ip address 192.168.0.2 255.255.255.252
路由器側:
#interface ethernet1/0/1
ip address 192.168.0.2 255.255.255.252
4、交換機預設路由:
ip route-static 0.0.0.0 0.0.0.0 192.168.0.1
二、路由器配置
1、向交換機的回程路由:
ip route-static 192.168.1.0 255.255.255.0 192.168.0.2
ip route-static 192.168.2.0 255.255.255.0 192.168.0.2
ip route-static 192.168.3.0 255.255.255.0 192.168.0.2
2、路由器預設路由:
ip route-static 0.0.0.0 0.0.0.0 *.*.*.*(公網地址)
3、NAT轉換:
acl number 2000
rule 0 permit

interface ethernet0/1
port link-mode route
nat outbound 2000
ip address *.*.*.* (公網地址)255.255.255.252
#
interface ethernet0/2
port link-mode route
ip address 192.168.0.1 255.255.255.252

其他的需求有沒有,DHCP什麼的,你可以做三個DHCP SERVER,針對每個VLAN下發各自網段。就這么多吧。其他各VLAN在路由器也可以做子介面封裝,不過不夠麻煩的,這樣最簡單明了。
如果你用傻瓜交換機或路由器,請忽視我的回答,謝謝!!!
對應設備:
交換機:華為S27、S37、S57...華三:S31、S36、S51、S55、S58、S75...
路由器:華為AR12/AR22/AR32/NE系列... 華三:MSR900/MSR20/MSR30/MSR50/SR系列
防火牆做法同路由器....

Ⅱ 華為和華三區別

華三是杭州華三通信技術有限公司的簡稱,又稱為H3C。H3C(華三)的前身是華為3COM(華為三康)公司,是華為與美國的3COM公司的合資公司。

H3C以前是華為和3COM一起創辦的合資公司,H3C在2007年之前叫華為3COM(華為三康),2007年後,華為賣出所有股份,H3C正是改名為現在的名字(華三通信),但是華為和H3C簽訂了3年的保護期,此期間華為不進入行業市場,只做運營商,行業市場留給H3C來做。

現在在政府、學校、電力等等行業看到的都是H3C,而在移動、聯通、電信看到的都是華為,有些特殊的是因為用戶點名要華為,所以華為在行業的產品由H3C來銷售。從2010年開始,華為正是進入行業市場,所以現在兩個公司是正式的競爭關系。

(2)華為華三交換機路由器網路設備擴展閱讀

華為是全球領先的信息與通信技術(ICT)解決方案供應商,專注於ICT領域,堅持穩健經營、持續創新、開放合作,在電信運營商、企業、終端和雲計算等領域構築了端到端的解決方案優勢,為運營商客戶、企業客戶和消費者提供有競爭力的ICT解決方案、產品和服務。

華為聚焦ICT基礎設施領域,圍繞政府及公共事業、金融、能源、電力和交通等客戶需求持續創新,提供可被合作夥伴集成的ICT產品和解決方案,幫助企業提升通信、辦公和生產系統的效率,降低經營成本。

華為產品和解決方案涵蓋移動、寬頻、IP、光網路、網路能源 、電信增值業務和終端等領域,致力於提供全IP融合解決方案,使最終用戶在任何時間、任何地點都可以通過任何終端享受一致的通信體驗,方便人們的溝通和豐富人們的生活。

杭州華三通信技術有限公司(簡稱華三通信), 主要提供IT基礎架構產品及方案的研究、開發、生產、銷售及服務。華三通信在中國設有38個分支機構,目前公司有員工5000人,其中研發人員佔55%。

H3C不但擁有全線路由器和乙太網交換機產品,還在網路安全、雲存儲、雲桌面、硬體伺服器、WLAN、SOHO及軟體管理系統等領域穩健成長,H3C已經從單一網路設備供應商轉變為多產品IToIP解決方案供應商。

Ⅲ 華三的設備怎麼配置

只能給你每台設備的配置思路。具體命令,你得自己去查資料,或者在設備上面敲「?」來琢磨搞定。

企業路由器:

  1. 接光貓的網口配置ip地址192.168.0.x,比如192.168.0.2(因為0.1被光貓用了,所以不能在這里設)。

  2. 接PC1的網口配置ip地址176.168.7.x,比如176.168.7.1,這個是PC1的網關,到時候PC1設7.x的其他ip地址,網關設定成所接路由器的網口ip。

  3. 接三層交換機的網口配置ip地址192.168.1.1。

  4. 設定一條0.0.0.0的默認路由,下一跳ip地址為光貓的192.168.0.1。

  5. 設定指向內網的回指路由。
    需要所有內網的ip地址段,我看了一下,有:172.168.10.0;192.168.2.0;192.168.3.0;192.168.4.0;192.168.5.0;173.168.6.0;174.168.5.0。
    針對這些網段設定路由,下一跳ip地址都是三層交換機接企業路由器的網口ip地址,比如192.168.1.2。


三層交換機:

  1. 接企業路由器的網口去掉交換機switch功能,改成三層介面,設定ip地址為上面提到的192.168.1.2。

  2. 針對所有所涉及到的內網網段設定vlan,網段有172.168.10.0;192.168.2.0;192.168.3.0;192.168.4.0;192.168.5.0;173.168.6.0;174.168.5.0。
    再針對這些vlan,設定專門的vlanip,這ip就是這些網段下面接的PC的網關ip。
    其中,因為你三層交換機的網管地址是192.168.2.1,所以,你192.168.2.0對應vlan的vlanip就設定成192.168.2.1。
    另外,關於192.168.3.0對應vlan的vlanip,因為你192.168.3.1用到了下面二層交換機的管理ip,所以,這邊只能設非3.1的其他ip地址,比如192.168.3.254。

  3. DHCP服務就在三層交換機上面設定,針對有需要DHCP下發ip地址的網段,設定對應的ip地址池。

  4. 三層交換機上面設定一條0.0.0.0的默認路由,下一跳ip地址為接企業路由器的網口ip地址192.168.1.1。

  5. 接PC2的網口劃到172.168.10.0對應的vlan。

  6. 接PC9的網口劃到192.168.2.0對應的vlan。

  7. 接二層交換機的網口設定成trunk模式的網口,並允許所有vlanid通過。

  8. 接傻瓜交換機(圖右側的)的網口劃到174.168.5.0對應的vlan。


二層交換機:

  1. 接三層交換機的網口設定成trunk模式的網口,允許二層交換機所涉及到的網段對應的vlanid(三層交換機上面設定的)可以通過。如果想圖方便,可以允許所有的vlanid通過。

  2. 創建所涉及到的網段對應的vlan,vlanid必須和三層交換機上面的保持一致。(這邊要設的網段有:192.168.3.0;192.168.4.0;192.168.5.0;173.168.6.0)

  3. 針對192.168.3.0網段對應的vlan設定vlanip,為192.168.3.1。

  4. 接PC3的網口劃到192.168.4.0對應的vlan。

  5. 接PC4的網口劃到173.168.6.0對應的vlan。

  6. 接傻瓜交換機(圖左側的)的網口劃到192.168.5.0對應的vlan。

  7. 將交換機的默認網關設定成192.168.3.254。如果不能設網關的話,就添加一條0.0.0.0默認路由,下一跳的ip地址為192.168.3.254。


傻瓜交換機:

所有傻瓜交換機上面直接接線就可以了。不用,也應該不能進行相關的設定。

Ⅳ 想了解華為和華三交換路由設備的配置 詳細點好

串口配置命令

2.2.1 async mode 設置非同步串口的建立鏈路方式。

async mode { dedicate | interactive }

【預設情況】

非同步串口的預設建立鏈路方式為直接方式(dedicate)。

【命令模式】

串口配置模式

【使用指南】

非同步串口可以有兩種建立鏈路方式:

直接方式(Dedicate):撥號成功之後,直接採用鏈路層協議配置參數建立鏈路。交互方式(Interactive):撥號成功之後,主叫方向對端發送配置命令(與用戶從遠端手工鍵入配置命令效果相同),設置對端的鏈路層協議工作參數,然後建立鏈路。 比較常用的是直接方式,但在與同樣支持交互方式的路由器(如Cisco路由器等)互連時,採用交互方式顯得更為靈活。

交互方式一般與外接Modem以及Modem srcipt共同使用。

【舉例】

設置非同步串口建立鏈路採用交互方式。

Quidway(config-if-Serial0)#async mode interactive

【相關命令】

modem,chat-srcipt

2.2.2 baudrate 設置串口的波特率。

baudrate baudrate

【參數說明】

baudrate為串口的波特率,單位為bps,取值范圍300~4096000。

【預設情況】

非同步串口的預設波特率為9600bps,同步串口的預設波特率為64kbps。

由於同非同步支持的波特率范圍不同,當進行同非同步切換時,如果現工作方式不支持原波特率,則將波特率修改為現工作方式下的預設波特率。

【命令模式】

串口配置模式

【使用指南】

非同步串口支持的波特率有:

300bps 600bps 1200bps 4800bps 9600bps 19200bps 38400bps 57600bps 115200b 同步串口支持的波特率有:

1200bps 4800bps 9600bps 19200bps 38400bps 57600bps 115200bps 56000bps 64000bps 72000bps 128000bps 384000bps 2048000bps 4096000bps 另外同步串口對於不同的物理電氣規程,所支持的波特率范圍有所不同。

V.24 DTE/DCE:1200 bps ~ 64 kbps V.35 DTE:1200 bps ~ 4.096 Mbps V.35 DCE、X.21 DTE/DCE、EIA/TIA-449 DTE/DCE、EIA-530 DTE/DCE:1200 bps ~ 2.048 Mbps 在設置串口波特率時,要注意串口的同非同步方式以及外接電纜的電氣規程等因素。另外要注意非同步串口的波特率只在路由器與Modem之間起作用,兩台 Modem之間的波特率則由它們互相協商確定,因此在非同步方式下兩端路由器的波特率設置可以不一致;在同步方式下,由DCE側路由器決定線路傳輸的波特率,只需在DCE側設定即可。

【舉例】

設置非同步串口的波特率為115200bps。

Quidway(config-if-Serial0)#baudrate 1152000

【相關命令】

physical-layer

Ⅳ 華為三層交換機VLAN間路由怎麼設置

華為三層交換機VLAN間路由怎麼設置

三層交換機怎麼設置VLAN間路由?三層交換機相當於交換機和路由器的結合,可以生鮮不同VLAN的PC之間進行通信,下面我們就來看看三層交換機設置vlan路由的方法,需要的朋友可以參考下

網路設備中三層交換機具有網路層的功能,相當於交換機和路由器的結合,利用三層交換機實現不同VLAN的PC之間進行通信。

1、首先打開思科模擬器軟體,找出一台三層交換機和兩台PC,如下圖所示:

2、將三層交換機和兩台PC用直通線連接起來,如下圖所示:

3、在三層交換機上劃分VLAN,命令是:

復制內容到剪貼板Switch#conf tEnter configuration commands, one per line. End with CNTL/Z.Switch(config)#vlan 2Switch(config-vlan)#exitSwitch(config)#int f0/5Switch(config-if)#switchport mode access Switch(config-if)#switchport access vlan 1Switch(config-if)#int f0/6Switch(config-if)#switchport mode access Switch(config-if)#switchport access vlan 2

如下圖所示:

4、開啟三層交換機的.三層交換路由功能,命令是:ip routing,如下圖所示:

5、給PC配置IP地址和網關,如下圖所示:

6、進入三層交換機裡面配置VLAN,命令是:

復制內容到剪貼板Switch(config)#int vlan 1Switch(config-if)#no shutSwitch(config-if)#ip add 172.16.10.1 255.255.255.0Switch(config-if)#int vlan 2 Switch(config-if)#no shutSwitch(config-if)#ip add 172.16.20.1 255.255.255.0

如下圖所示:

7、利用ping命令對PC之間進行通信測試,可以ping通的結果如下圖所示:

注意事項:

1、配置PC時一定要讓它們處於不同IP和網關。

2、配置三層交換機的VLAN,要讓它們的VLAN為PC之間的網關,切記,這很重要。

3、三層交換機一定要開啟路由功能,命令是“ip routing"。

4、配置三層交換機一定要在全局模式下配置。

;

Ⅵ 華三和華為網路由器哪個

兩公司的產品都差不多,不過以品牌效應價值來說,當然選擇華為了(另外,華三H3C畢竟也是華為曾經的子公司,華為公司將原中低端網路產品及相關技術人員整體投放到華三的前身華為3COM公司生產,高端產品線及其技術和開發團體還是華為自己牢牢掌握)
華三H3M這個公司的誕生起源於華為和思科的專利之戰。
2003年思科在美國突然起訴華為,為應對訴訟華為和3Com在杭州成立了華為3Com,其中華為擁有51%的股權,3Com擁有49%股份,華為將中低端交換機等產品放到了華為3Com開發,整個開發、銷售團隊也轉移到了華為3Com,設在深圳的坂田華為基地。
在2005年的時候,3Com公司從華為手中又購得%2的股權,2006年3Com以8億多美元收購了全部股份,同時華為3Com正式更名為H3C。H3C華三目前是惠普旗下子公司。

Ⅶ 華為的路由器和H3C的路由器有什麼區別

華為的路由器和H3C的路由器區別為:廠家不同、定位不同、支持協議不同。

一、廠家不同

1、華為的路由器:華為的路由器的廠家為華為技術有限公司。

2、H3C的路由器:H3C的路由器的廠家為杭州華三通信技術有限公司。

二、定位不同

1、華為的路由器:華為的路由器的主要定位為運營商數據通信網路的高端路由器產品,覆蓋骨幹網、城域網的P/PE位置,幫助運營商應對網路帶寬快速增長的壓力。

2、H3C的路由器:H3C的路由器的主要定位為乙太網/光纖/ADSL接入的SMB市場和政府、企業機構、網吧等網路環境,如需要高速Internet帶寬的網吧、企業、學校和酒店等。

三、支持協議不同

1、華為的路由器:華為的路由器支持RIP、OSPF、BGP、IS-IS等單播路由協議和IGMP、PIM、MBGP、MSDP等多播路由協議,支持路由策略以及策略路由。

2、H3C的路由器:H3C的路由器支持RIP、OSPF、ARP等單播路由協議,支持路由策略以及策略路由。

Ⅷ 【求助】華為H3C路由器交換器配置問題

一、

RT1:
sysname RT1 主機命名
int s0/0 進入串口
link-protocol ppp 定義串口協議
ip add 1.1.1.1 24 設置ip地址
int e0/0 進入業務埠,
ip add 172.20.2.1 24 設置SW1的網關ip
int e0/1
ip add 172.20.1.1 24 設置SW2的網關ip
rip 1 定義rip進程1
network 172.20.2.0 宣布業務網段
network 172.20.1.0
network 1.1.1.0 宣布互聯網段--必須宣布的

RT2:
sysname RT2 主機命名
int s0/0 進入串口
link-protocol ppp 同上
ip add 1.1.1.2 24 同上
int e0/0 同上
ip add 192.168.1.1 24 同上
rip 1 同上
network 192.168.1.0 同上
network 1.1.1.0 同上

這個第一個就可以了,使用dis ip rou 就能看到rip學到的路由了。

二、在一的基礎上增加點配置
RT1:
dhcp enable 開啟dhcp功能
dhcp server ip-pool 1 定義地址池1
network 172.20.2.0 mask 255.255.255.0 發布網段
gateway-list 172.20.2.1 發布網關
dhcp server ip-pool 2 定義地址池2
network 172.20.1.0 mask 255.255.255.0 發布網段
gateway-list 172.20.1.1 發布網關

TR2:

dhcp enable 同上
dhcp server ip-pool 1 同上
network 192.168.1.0 mask 255.255.255.0 同上
gateway-list 192.168.1.1 同上

三(1)在一二的基礎上增加
在其中一個路由上增加,如RT1

acl num 3000 定義高級訪問控制列表
rule 0 deny tcp destination-port eq ftp 設置源所有地址到目的所有地址的ftp的埠為拒絕!
traffic classifier deny 定義qos的類
if-match acl 3000 引入acl 3000
traffic behavior deny 定義qos的行為
filter deny 行為為拒絕
qos policy x 定義qos策略x
classifier deny behavior deny 綁定類與行為
int s0/0 進入串口
qos apply policy x inbound qos下發在in方向
qos apply policy x outbound qos下發在out方向

如上做就可以了。
使用qos做的命令只能在H3C的MSR系列路由器上。
三(2)
如果要做nat的話就需要將RT2中的rip宣布路由刪除1條
RT2:
rip 1
undo network 192.168.1.0 刪除宣布
acl num 3001 定義nat轉換的內網地址
rule permit ip source 192.168.1.0 0.0.0.255
int s0/0 進入串口--相當於外網介面
nat outbound 3001 下發nat轉發規則

如上就全部OK了!

Ⅸ 華為的路由器和H3C的路由器有什麼區別

沒有什麼太大的區別,最主要的就是廠家不一樣。其次各個產品線的性能不一樣,私有協議不同,配置命令有些區別。華為早些時候主做網路設備市場,後期與3COM合資成立了華為3COM公司,主做網路設備市場,華為自己做通信市場(運營商設備)。前幾年前華為將自己持有的股份賣給了3COM,華為3COM更名為H3C成了3COM的全資子公司,公司性質還是做網路市場。當時華為賣股份有協議3年內華為不能介入網路設備市場。H3C不介入運營商市場。3年過後華為開始推出了自己的路由器交換機等產品。來和H3C搶占市場。其實兩家的路由器沒什麼太大的區別,區別就在於兩家公司的不同。現在來說,H3C是國內第一大網路設備供應商華為是運營商那塊的老大,但是網路市場剛做還比不過H3C。

閱讀全文

與華為華三交換機路由器網路設備相關的資料

熱點內容
工程電視線信號線網路一體線 瀏覽:253
電腦網路適配器里沒有無線網格 瀏覽:739
電腦禁用本地網路怎麼就正常了 瀏覽:47
惠普405dn網路列印設置 瀏覽:607
tcp網路協議如何找到下一跳 瀏覽:146
網路怎麼設置別的地區 瀏覽:444
點不開網路連接圖標 瀏覽:175
手機關掉移動網路還能正常通話嗎 瀏覽:483
天津哪個網路手機號好 瀏覽:239
撓癢癢類的手機網路游戲有哪些 瀏覽:228
客票網路安全 瀏覽:950
學網路搭建是屬於硬體還是軟體呢 瀏覽:475
網路安全合作內容 瀏覽:302
公用網路共享文件在哪裡 瀏覽:413
adol筆記本無線網路開關 瀏覽:55
美容網路營銷渠道 瀏覽:121
刷機軟體網路連接異常 瀏覽:390
只有網路手機能玩游戲嗎 瀏覽:271
菜鳥網路總部共計投資多少個億 瀏覽:733
微信小程序只能無線網路打開 瀏覽:665

友情鏈接